summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAbrarSyed2015-09-17 22:39:46 -0500
committerAbrarSyed2015-09-17 22:39:46 -0500
commit3de14aad2e5c42d3318f456cb12ae3e709843240 (patch)
tree73f4b7c904cbd372f4d0bdd466255e80fde95430
parentfb9d2e522066584f781320b6f54a97a1501ef270 (diff)
downloadaur-3de14aad2e5c42d3318f456cb12ae3e709843240.tar.gz
updated to v6.12.3
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD10
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index af9e2f40f34a..cbf97b771e94 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cloudfoundry-cli
pkgdesc = The official command line client for Cloud Foundry
- pkgver = 6.12.2
+ pkgver = 6.12.3
pkgrel = 1
url = https://github.com/cloudfoundry/cli
arch = i686
@@ -8,15 +8,15 @@ pkgbase = cloudfoundry-cli
license = Apache
options = !emptydirs
options = !strip
- source = license.txt::https://raw.githubusercontent.com/cloudfoundry/cli/v6.12.2/LICENSE
+ source = license.txt::https://raw.githubusercontent.com/cloudfoundry/cli/v6.12.3/LICENSE
md5sums = cbb45add8fd7cba6cdf4dcdad47bacc9
sha256sums = 1c57a832ebd8d56c3ed8480a9514a89bce25f35458a018e0ac30a5429c56cf8f
- source_i686 = cf-cli-6.12.2-i686.tar.gz::https://cli.run.pivotal.io/stable?release=linux32-binary&version=6.12.2&source=github-rel
- md5sums_i686 = e7fc3767977900bb11c301b33827690a
- sha256sums_i686 = 474af7f0df79069d0beddfab1cc3503672b3ea5d12c20fd7cc780ec6d3fa6067
- source_x86_64 = cf-cli-6.12.2-amd64.tar.gz::https://cli.run.pivotal.io/stable?release=linux64-binary&version=6.12.2&source=github-rel
- md5sums_x86_64 = 9182661e3518a3c0ac19f247dd01a23b
- sha256sums_x86_64 = 64180899f0962f2f0ad58d46c0f522fe2d0deec5024bbbc5ce2c765f8bc03de7
+ source_i686 = cf-cli-6.12.3-i686.tar.gz::https://cli.run.pivotal.io/stable?release=linux32-binary&version=6.12.3&source=github-rel
+ md5sums_i686 = ff65dec1399aef20c549665c34464d00
+ sha256sums_i686 = a31aae0a0c708d5c467842adbd9770275e80d1133f4ee3e2010debf1018f4d92
+ source_x86_64 = cf-cli-6.12.3-amd64.tar.gz::https://cli.run.pivotal.io/stable?release=linux64-binary&version=6.12.3&source=github-rel
+ md5sums_x86_64 = 35bb66161735eeafa3c443ae0589ff47
+ sha256sums_x86_64 = 35d00a50b6f5c70e5bc8069d0669d399f6c2605f02b7e6f8c008df365a4afaea
pkgname = cloudfoundry-cli
diff --git a/PKGBUILD b/PKGBUILD
index 564b92decd7a..6d0859ec71f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: AbrarSyed <sacabrarsyed g-mail>
pkgname=cloudfoundry-cli
-pkgver=6.12.2
+pkgver=6.12.3
pkgrel=1
pkgdesc="The official command line client for Cloud Foundry"
arch=('i686' 'x86_64')
@@ -14,11 +14,11 @@ source_i686=("cf-cli-${pkgver}-i686.tar.gz::https://cli.run.pivotal.io/stable?re
source_x86_64=("cf-cli-${pkgver}-amd64.tar.gz::https://cli.run.pivotal.io/stable?release=linux64-binary&version=${pkgver}&source=github-rel")
md5sums=('cbb45add8fd7cba6cdf4dcdad47bacc9')
-md5sums_i686=('e7fc3767977900bb11c301b33827690a')
-md5sums_x86_64=('9182661e3518a3c0ac19f247dd01a23b')
+md5sums_i686=('ff65dec1399aef20c549665c34464d00')
+md5sums_x86_64=('35bb66161735eeafa3c443ae0589ff47')
sha256sums=('1c57a832ebd8d56c3ed8480a9514a89bce25f35458a018e0ac30a5429c56cf8f')
-sha256sums_i686=('474af7f0df79069d0beddfab1cc3503672b3ea5d12c20fd7cc780ec6d3fa6067')
-sha256sums_x86_64=('64180899f0962f2f0ad58d46c0f522fe2d0deec5024bbbc5ce2c765f8bc03de7')
+sha256sums_i686=('a31aae0a0c708d5c467842adbd9770275e80d1133f4ee3e2010debf1018f4d92')
+sha256sums_x86_64=('35d00a50b6f5c70e5bc8069d0669d399f6c2605f02b7e6f8c008df365a4afaea')
package() {
# copy binary