summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAbrarSyed2016-07-14 12:33:49 -0500
committerAbrarSyed2016-07-14 12:33:49 -0500
commitc8aadd9c2333ea075706b8089daaeebc69ff1ada (patch)
tree7b74dd6c2a64f8ee3f46802b9c959df3fb7117e0
parent62ba9e1c55336becb0f9b201c590260774ab939f (diff)
downloadaur-c8aadd9c2333ea075706b8089daaeebc69ff1ada.tar.gz
updated to v6.20.0
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD10
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 903fb4fe32e2..620bc0e21b01 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sat Jun 11 06:39:05 UTC 2016
+# Thu Jul 14 17:33:19 UTC 2016
pkgbase = cloudfoundry-cli
pkgdesc = The official command line client for Cloud Foundry
- pkgver = 6.19.0
+ pkgver = 6.20.0
pkgrel = 1
url = https://github.com/cloudfoundry/cli
arch = i686
@@ -10,15 +10,15 @@ pkgbase = cloudfoundry-cli
license = Apache
options = !emptydirs
options = !strip
- source = license.txt::https://raw.githubusercontent.com/cloudfoundry/cli/v6.19.0/LICENSE
+ source = license.txt::https://raw.githubusercontent.com/cloudfoundry/cli/v6.20.0/LICENSE
md5sums = 22a53954e4e0ec258dfce4391e905dac
sha256sums = 62c7a1e35f56406896d7aa7ca52d0cc0d272ac022b5d2796e7d6905db8a3636a
- source_i686 = cf-cli-6.19.0-i686.tar.gz::https://cli.run.pivotal.io/stable?release=linux32-binary&version=6.19.0&source=github-rel
- md5sums_i686 = e812f6e8b155a9ed252253fe000f927f
- sha256sums_i686 = 2b85ceb1dbd467fe249cd8fb949fb0badfb5e1677e75441ead4230e37ef3cdb5
- source_x86_64 = cf-cli-6.19.0-amd64.tar.gz::https://cli.run.pivotal.io/stable?release=linux64-binary&version=6.19.0&source=github-rel
- md5sums_x86_64 = 651ca4b24da00776372f7f73fc6abfb6
- sha256sums_x86_64 = 5032fb8ed097d4992d2584269c54fd192f7a1b71213b06fccfc3ae340b42d7ee
+ source_i686 = cf-cli-6.20.0-i686.tar.gz::https://cli.run.pivotal.io/stable?release=linux32-binary&version=6.20.0&source=github-rel
+ md5sums_i686 = abfc96b498ad213234ddba630464c911
+ sha256sums_i686 = 7a8ea1c4b124782af395d07348c6bef3fbda14bd7c03ce5a9c7297b923169bcf
+ source_x86_64 = cf-cli-6.20.0-amd64.tar.gz::https://cli.run.pivotal.io/stable?release=linux64-binary&version=6.20.0&source=github-rel
+ md5sums_x86_64 = 2368a2426ea2bb4aae1808341ad5420b
+ sha256sums_x86_64 = a2e46c0b308dcd1e7717f82bc24b831be9b40d10bd41cbe89111e2b1f46ab99a
pkgname = cloudfoundry-cli
diff --git a/PKGBUILD b/PKGBUILD
index c35221694667..c1e204204f6e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: AbrarSyed <sacabrarsyed g-mail>
pkgname=cloudfoundry-cli
-pkgver=6.19.0
+pkgver=6.20.0
pkgrel=1
pkgdesc="The official command line client for Cloud Foundry"
arch=('i686' 'x86_64')
@@ -14,11 +14,11 @@ source_i686=("cf-cli-${pkgver}-i686.tar.gz::https://cli.run.pivotal.io/stable?re
source_x86_64=("cf-cli-${pkgver}-amd64.tar.gz::https://cli.run.pivotal.io/stable?release=linux64-binary&version=${pkgver}&source=github-rel")
md5sums=('22a53954e4e0ec258dfce4391e905dac')
-md5sums_i686=('e812f6e8b155a9ed252253fe000f927f')
-md5sums_x86_64=('651ca4b24da00776372f7f73fc6abfb6')
+md5sums_i686=('abfc96b498ad213234ddba630464c911')
+md5sums_x86_64=('2368a2426ea2bb4aae1808341ad5420b')
sha256sums=('62c7a1e35f56406896d7aa7ca52d0cc0d272ac022b5d2796e7d6905db8a3636a')
-sha256sums_i686=('2b85ceb1dbd467fe249cd8fb949fb0badfb5e1677e75441ead4230e37ef3cdb5')
-sha256sums_x86_64=('5032fb8ed097d4992d2584269c54fd192f7a1b71213b06fccfc3ae340b42d7ee')
+sha256sums_i686=('7a8ea1c4b124782af395d07348c6bef3fbda14bd7c03ce5a9c7297b923169bcf')
+sha256sums_x86_64=('a2e46c0b308dcd1e7717f82bc24b831be9b40d10bd41cbe89111e2b1f46ab99a')
package() {
# copy binary