summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorYushin Washio2015-09-22 19:17:27 +0200
committerYushin Washio2015-09-22 19:17:27 +0200
commit5a6f714f1a4ca37037176aad9a9ccccf90f35108 (patch)
treed7a6d8d54858ee995bff228fb8b6dccf1a86ccf4
downloadaur-5a6f714f1a4ca37037176aad9a9ccccf90f35108.tar.gz
Initial import
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD25
2 files changed, 41 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9346b8ba7e6b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by makepkg 4.2.1
+# Tue Sep 22 17:00:47 UTC 2015
+pkgbase = cloudme-sync
+ pkgdesc = The CloudMe Sync software for Linux, integrates the CloudMe service with your computer. It enables syncing of multiple folders, sharing and accessing all followed folders.
+ pkgver = 1.9.1_1.2
+ pkgrel = 1
+ url = https://www.cloudme.com
+ arch = i686
+ arch = x86_64
+ license = LGPL
+ depends = qt5-tools>=5.3.0
+ source = https://www.cloudme.com/downloads/cloudme-sync_1.9.1-1.2_amd64.deb
+ md5sums = 4b74d377b0f69f9d52904c58839a651d
+
+pkgname = cloudme-sync
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dbc4db37e5ae
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Yushin Washio <yuwash at yandex dot com>
+
+pkgname='cloudme-sync'
+pkgver=1.9.1_1.2
+pkgrel=1
+pkgdesc='The CloudMe Sync software for Linux, integrates the CloudMe service with your computer. It enables syncing of multiple folders, sharing and accessing all followed folders.'
+arch=('i686' 'x86_64')
+url='https://www.cloudme.com'
+license=('LGPL')
+depends=('qt5-tools>=5.3.0')
+_arch='i386'
+[ "$CARCH" = "x86_64" ] && _arch='amd64'
+source=("https://www.cloudme.com/downloads/cloudme-sync_${pkgver//_/-}_${_arch}.deb")
+
+md5sums=('35fdf2b35994279c7c641d96dc348a50')
+
+[ "$CARCH" = "x86_64" ] &&
+md5sums=('4b74d377b0f69f9d52904c58839a651d')
+
+package() {
+ cd $srcdir
+
+ ar x *.deb
+ bsdtar xf data.tar.gz -C $pkgdir
+}