summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsum012019-01-18 15:52:31 -0500
committersum012019-01-18 15:52:31 -0500
commit216edbb319370809cf85c9cbd448ddb31b8c798a (patch)
tree8da933a7f68e7d91d3fbe17ee47349a642cc5e01
parent5201cb98c17d141d96c7b1ed9c0eacd63b7d566d (diff)
downloadaur-216edbb319370809cf85c9cbd448ddb31b8c798a.tar.gz
v0.4.5 & remove numpy dep.
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8032764d653c..d9fddf6d4fe9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,13 @@
pkgbase = cmake-format
pkgdesc = Source code formatter for CMake listfiles
- pkgver = 0.4.3
- pkgrel = 3
+ pkgver = 0.4.5
+ pkgrel = 1
url = https://github.com/cheshirekow/cmake_format
arch = any
license = GPL3
depends = python-setuptools
- depends = python-numpy
- source = cmake-format-0.4.3.tar.gz::https://github.com/cheshirekow/cmake_format/archive/v0.4.3.tar.gz
- sha512sums = 2271dc9c98874c12cc2167b06965c85ef2b697f233f228dc4fdf53865f4ea5c1cb54b45d363ba65d244e56bed4ac643f5107134a3a127396a6507311fdd9f9e3
+ source = cmake-format-0.4.5.tar.gz::https://github.com/cheshirekow/cmake_format/archive/v0.4.5.tar.gz
+ sha512sums = b9cf9fa152af718db7ca753f65dc9732c458d2123297907c96ae09e9bfed95db79dd3caf159dccc42234146accbfa6bbee7f9a2c43d66a71cd33d68ac4220ffb
pkgname = cmake-format
diff --git a/PKGBUILD b/PKGBUILD
index fc6cf29c2129..4f2c911d8ced 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,15 +4,15 @@
# you also find the URL of a binary repository.
pkgname=cmake-format
-pkgver=0.4.3
-pkgrel=3
+pkgver=0.4.5
+pkgrel=1
pkgdesc='Source code formatter for CMake listfiles'
arch=('any')
url='https://github.com/cheshirekow/cmake_format'
license=('GPL3')
-depends=('python-setuptools' 'python-numpy')
+depends=('python-setuptools')
source=("$pkgname-$pkgver.tar.gz::https://github.com/cheshirekow/cmake_format/archive/v${pkgver}.tar.gz")
-sha512sums=('2271dc9c98874c12cc2167b06965c85ef2b697f233f228dc4fdf53865f4ea5c1cb54b45d363ba65d244e56bed4ac643f5107134a3a127396a6507311fdd9f9e3')
+sha512sums=('b9cf9fa152af718db7ca753f65dc9732c458d2123297907c96ae09e9bfed95db79dd3caf159dccc42234146accbfa6bbee7f9a2c43d66a71cd33d68ac4220ffb')
package() {
cd "$srcdir/cmake_format-$pkgver"