summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbinex-dsk2020-07-24 20:20:13 -0400
committerbinex-dsk2020-07-24 20:20:13 -0400
commitf0148145eadc1b6b717deea0d1cb7d9644dfac43 (patch)
treee61c86958e7d2c46392a49f6427a0babbfa8469e
parent4a4af27c4ecafbd4b125896fa42be454dc33c54a (diff)
downloadaur-f0148145eadc1b6b717deea0d1cb7d9644dfac43.tar.gz
executes the install script now
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD9
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 93785bd2181b..56f439c4def0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,11 @@
pkgbase = cmdtools-git
pkgdesc = Tools to manipulate, create, and view commands.
- pkgver = 1.0.0.r4.gc85fe99
+ pkgver = 1.0.1
pkgrel = 1
url = https://github.com/binex-dsk/cmdtools
arch = any
license = GPL3
+ makedepends = bash
source = git+https://github.com/binex-dsk/cmdtools.git
md5sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 87033ec350d4..f0bb6a4c995a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,14 @@
# Maintainer: Carson Rueter <bottomtext97@gmail.com>
pkgname='cmdtools-git'
reponame='cmdtools'
-pkgver=1.0.0.r4.gc85fe99
+pkgver=1.0.1
pkgrel=1
pkgdesc="Tools to manipulate, create, and view commands."
arch=('any')
url="https://github.com/binex-dsk/cmdtools"
license=('GPL3')
source=("git+https://github.com/binex-dsk/cmdtools.git")
+makedepends=('bash')
md5sums=('SKIP')
pkgver() {
@@ -16,8 +17,6 @@ pkgver() {
}
package() {
- for i in `ls $srcdir/$reponame/src`; do
- echo $i
- install -Dm755 "$srcdir/$reponame/src/$i" "${pkgdir}/usr/bin/$i"
- done
+ cd $srcdir/$reponame
+ bash install.sh
}