summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartorSkull2020-02-12 23:33:14 -0300
committerMartorSkull2020-02-12 23:33:14 -0300
commit2831f546e2f3fc828487f0af7cd29818c361a916 (patch)
treeb338c07747c8d2c7cb82bc8a8d500f0df360c45a
downloadaur-2831f546e2f3fc828487f0af7cd29818c361a916.tar.gz
First release 1.40
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD18
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ab6c87b452bc
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = cmus-notify
+ pkgdesc = A notification script for cmus
+ pkgver = 1.4.0
+ pkgrel = 1
+ url = https://github.com/AntoineGagne/cmus-notify
+ arch = any
+ license = MIT
+ depends = python
+ depends = python-notify2
+ source = https://files.pythonhosted.org/packages/68/92/15258efc93381715bb1db4ad1391b291efe3682bf06ac632e86dbde1d4d8/cmus-notify-1.4.0.tar.gz
+ md5sums = e4813a1f3b566cbed03795516e40f43c
+
+pkgname = cmus-notify \ No newline at end of file
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..68e3fddc2cd2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Martin Montane <martinmontane6@gmail.com>
+
+pkgname=cmus-notify
+pkgver=1.4.0
+pkgrel=1
+pkgdesc="A notification script for cmus"
+arch=('any')
+url="https://github.com/AntoineGagne/cmus-notify"
+license=('MIT')
+depends=('python>=3.5' 'python-notify2')
+
+source=("https://files.pythonhosted.org/packages/68/92/15258efc93381715bb1db4ad1391b291efe3682bf06ac632e86dbde1d4d8/cmus-notify-1.4.0.tar.gz")
+md5sums=('e4813a1f3b566cbed03795516e40f43c')
+
+package() {
+ cd "$pkgname-$pkgver"
+ python setup.py install --root="${pkgdir}/" --optimize=1
+}