summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMax Rossmannek2023-06-11 13:24:05 +0200
committerMax Rossmannek2023-06-11 13:24:05 +0200
commit89b003ad8a4863ad33998ad0f6ca7d3fd79c288d (patch)
tree7ac37c4c23b70ee0c30735843ac3fee08633a592
parente750f904c33748aeae13d951113ec5146c61576c (diff)
downloadaur-89b003ad8a4863ad33998ad0f6ca7d3fd79c288d.tar.gz
Bump to v4.1.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6c88b1595ba7..9f1ac3d557ba 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cobib
pkgdesc = Console Bibliography
- pkgver = 4.0.0
+ pkgver = 4.1.0
pkgrel = 1
url = https://gitlab.com/cobib/cobib
arch = any
@@ -8,6 +8,7 @@ pkgbase = cobib
depends = python
depends = python-bibtexparser
depends = python-beautifulsoup4
+ depends = python-lxml
depends = python-ruamel-yaml
depends = python-pylatexenc
depends = python-requests
@@ -19,7 +20,7 @@ pkgbase = cobib
depends = python-linkify-it-py
provides = cobib
conflicts = cobib
- source = https://gitlab.com/cobib/cobib/-/archive/v4.0.0/cobib-v4.0.0.tar.gz
- sha512sums = ffd14805fb592888868a0b91f49f0b3e0bae10364f732d109ab54039127331b4612637540dca9a47cc797ac4a345de84923b691bf5514c7a1c375763bbc385f2
+ source = https://gitlab.com/cobib/cobib/-/archive/v4.1.0/cobib-v4.1.0.tar.gz
+ sha512sums = 9626dd48078326927497ee4bd0350eb82a36fe238695e8184eef824534419dbfa5b1be4aaaab1f266fbc7241017149e73aa51006e4863f144612368a2a6eb3fb
pkgname = cobib
diff --git a/PKGBUILD b/PKGBUILD
index b3cab2e35162..2aafb4d789b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Cullen Ross <cullenrss@gmail.com>
pkgname=cobib
-pkgver=4.0.0
+pkgver=4.1.0
pkgrel=1
pkgdesc="Console Bibliography"
arch=('any')
@@ -10,9 +10,9 @@ license=('MIT')
provides=('cobib')
conflicts=('cobib')
url="https://gitlab.com/cobib/${pkgname}"
-depends=('python' 'python-bibtexparser' 'python-beautifulsoup4' 'python-ruamel-yaml' 'python-pylatexenc' 'python-requests' 'python-requests-oauthlib' 'python-rich' 'python-textual' 'python-markdown-it-py' 'python-mdit_py_plugins' 'python-linkify-it-py')
+depends=('python' 'python-bibtexparser' 'python-beautifulsoup4' 'python-lxml' 'python-ruamel-yaml' 'python-pylatexenc' 'python-requests' 'python-requests-oauthlib' 'python-rich' 'python-textual' 'python-markdown-it-py' 'python-mdit_py_plugins' 'python-linkify-it-py')
source=("https://gitlab.com/cobib/cobib/-/archive/v$pkgver/$pkgname-v$pkgver.tar.gz")
-sha512sums=('ffd14805fb592888868a0b91f49f0b3e0bae10364f732d109ab54039127331b4612637540dca9a47cc797ac4a345de84923b691bf5514c7a1c375763bbc385f2')
+sha512sums=('9626dd48078326927497ee4bd0350eb82a36fe238695e8184eef824534419dbfa5b1be4aaaab1f266fbc7241017149e73aa51006e4863f144612368a2a6eb3fb')
build() {
cd "${srcdir}/${pkgname}-v${pkgver}"