summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhe Park2023-10-09 18:50:53 +0800
committerSainnhe Park2023-10-09 18:50:53 +0800
commit25be38f47fba66f379700db8ab0aa5df8c6c0d05 (patch)
treed529fb9a1fd3b6b509e5cc7e5d14f66b986df43d
parent3cd6d20862959beeb2703dbcf02841aa49cfd3e2 (diff)
downloadaur-25be38f47fba66f379700db8ab0aa5df8c6c0d05.tar.gz
Update to 1.83.0
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--patch.json7
3 files changed, 10 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a781a38d5d4e..e938f3f9a8e8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = code-features
pkgdesc = Unblock some features in Code OSS
- pkgver = 1.82.1
+ pkgver = 1.83.0
pkgrel = 1
url = https://github.com/microsoft/vscode
install = code-features.install
@@ -17,6 +17,6 @@ pkgbase = code-features
source = patch.json
md5sums = 1d4002cba0560dd6da192ddd756f52e5
md5sums = f11f7ccd925de0398ef2e28b127bb063
- md5sums = 4f8f660d360e605b3b7b0321c97c6d69
+ md5sums = 50b40fd91b1be816cedb72591cbd14c5
pkgname = code-features
diff --git a/PKGBUILD b/PKGBUILD
index 5b2b68c054a0..ada25badfd04 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Sainnhe Park <sainnhe@gmail.com>
pkgname=code-features
-pkgver=1.82.1
+pkgver=1.83.0
pkgrel=1
pkgdesc='Unblock some features in Code OSS'
arch=('any')
@@ -16,7 +16,7 @@ source=("${pkgname}.hook"
'patch.json')
md5sums=('1d4002cba0560dd6da192ddd756f52e5'
'f11f7ccd925de0398ef2e28b127bb063'
- '4f8f660d360e605b3b7b0321c97c6d69')
+ '50b40fd91b1be816cedb72591cbd14c5')
package() {
install -Dm 644 "${srcdir}/${pkgname}.hook" "${pkgdir}/usr/share/libalpm/hooks/${pkgname}.hook"
diff --git a/patch.json b/patch.json
index c29019a0c121..534dc1631f70 100644
--- a/patch.json
+++ b/patch.json
@@ -326,7 +326,6 @@
"quickPickSortByLabel",
"portsAttributes",
"testObserver",
- "envShellEvent",
"quickPickItemTooltip",
"terminalDataWriteEvent",
"saveEditor"
@@ -443,7 +442,10 @@
"terminalSelection",
"terminalQuickFixProvider",
"chatSlashCommands",
+ "chatVariables",
+ "chatAgents",
"readonlyMessage",
+ "chatProvider",
"mappedEditsProvider",
"aiRelatedInformation"
],
@@ -468,6 +470,9 @@
"ms-python.vscode-pylance": [
"notebookCellExecutionState"
],
+ "ms-python.debugpy": [
+ "portsAttributes"
+ ],
"ms-toolsai.jupyter-renderers": [
"contribNotebookStaticPreloads"
],