summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhe Park2023-10-09 18:53:38 +0800
committerSainnhe Park2023-10-09 18:53:38 +0800
commitbfec77665ec306a26f94d7d6029e955a074d33e6 (patch)
tree7a15492894ee7c52fbf147b2890f2cb850fa8068
parent5071413684821df341cc3adbc4b301b77fba8fed (diff)
downloadaur-bfec77665ec306a26f94d7d6029e955a074d33e6.tar.gz
Update to 1.83.0
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--patch.json9
3 files changed, 11 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f45a1bf5e877..e9f758701c95 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = code-features-insiders
pkgdesc = Unblock some features in Code OSS, including features in VSCode Insiders
- pkgver = 1.82.1
+ pkgver = 1.83.0
pkgrel = 1
url = https://github.com/microsoft/vscode
install = code-features-insiders.install
@@ -17,6 +17,6 @@ pkgbase = code-features-insiders
source = patch.json
md5sums = a270718448070ecda3050b7569510105
md5sums = f11f7ccd925de0398ef2e28b127bb063
- md5sums = 241b7ea0f386d63b6060d0387d397b77
+ md5sums = 93afd488fe151f962419b68f07f220ea
pkgname = code-features-insiders
diff --git a/PKGBUILD b/PKGBUILD
index b2b6c0db8d77..d32dcd1b9913 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Sainnhe Park <sainnhe@gmail.com>
pkgname=code-features-insiders
-pkgver=1.82.1
+pkgver=1.83.0
pkgrel=1
pkgdesc='Unblock some features in Code OSS, including features in VSCode Insiders'
arch=('any')
@@ -16,7 +16,7 @@ source=("${pkgname}.hook"
'patch.json')
md5sums=('a270718448070ecda3050b7569510105'
'f11f7ccd925de0398ef2e28b127bb063'
- '241b7ea0f386d63b6060d0387d397b77')
+ '93afd488fe151f962419b68f07f220ea')
package() {
install -Dm 644 "${srcdir}/${pkgname}.hook" "${pkgdir}/usr/share/libalpm/hooks/${pkgname}.hook"
diff --git a/patch.json b/patch.json
index 983a03e6b7f1..0d322ec0ee1a 100644
--- a/patch.json
+++ b/patch.json
@@ -326,7 +326,6 @@
"quickPickSortByLabel",
"portsAttributes",
"testObserver",
- "envShellEvent",
"quickPickItemTooltip",
"terminalDataWriteEvent",
"saveEditor"
@@ -448,11 +447,14 @@
"terminalDataWriteEvent",
"terminalSelection",
"terminalQuickFixProvider",
+ "chatProvider",
"chatSlashCommands",
"chatVariables",
+ "chatAgents",
"readonlyMessage",
"mappedEditsProvider",
- "aiRelatedInformation"
+ "aiRelatedInformation",
+ "codeActionAI"
],
"GitHub.remotehub": [
"contribRemoteHelp",
@@ -475,6 +477,9 @@
"ms-python.vscode-pylance": [
"notebookCellExecutionState"
],
+ "ms-python.debugpy": [
+ "portsAttributes"
+ ],
"ms-toolsai.jupyter-renderers": [
"contribNotebookStaticPreloads"
],