summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWenxuan Zhang2021-05-08 10:22:35 +0800
committerWenxuan Zhang2021-05-08 10:22:35 +0800
commit133c7e8891bbc266fb85d573a6658b37d57a59f5 (patch)
tree6783d50d1bc77f7a7702a84793ae5bf0348bb6dd
parent8b9d70194c9c28d65b4d249ddbaff962c4a07e85 (diff)
downloadaur-133c7e8891bbc266fb85d573a6658b37d57a59f5.tar.gz
bump up version
-rw-r--r--.SRCINFO6
-rw-r--r--Makefile2
-rw-r--r--PKGBUILD4
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 108c671d54ad..fcd20ec9185f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = code-minimap
pkgdesc = A high performance code minimap render
- pkgver = 0.5.1
+ pkgver = 0.6.0
pkgrel = 1
url = https://github.com/wfxr/code-minimap
arch = i686
@@ -11,8 +11,8 @@ pkgbase = code-minimap
makedepends = cargo
conflicts = code-minimap-git
conflicts = code-minimap-bin
- source = code-minimap-0.5.1.tar.gz::https://github.com/wfxr/code-minimap/archive/v0.5.1.tar.gz
- md5sums = 8fb070a88dd907c1293e8c03551eb75e
+ source = code-minimap-0.6.0.tar.gz::https://github.com/wfxr/code-minimap/archive/v0.6.0.tar.gz
+ md5sums = fef519c06db5a5481d8deee44ef5d636
pkgname = code-minimap
diff --git a/Makefile b/Makefile
index 74b17437bedc..b3779521566b 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-PKGVER = 0.5.1
+PKGVER = 0.6.0
PKGREL = 1
.PHONY: codegen
diff --git a/PKGBUILD b/PKGBUILD
index 852713164465..ce2be5ae28db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Wenxuan <wenxuangm@gmail.com>
pkgname=code-minimap
-pkgver=0.5.1
+pkgver=0.6.0
pkgrel=1
pkgdesc='A high performance code minimap render'
arch=(i686 x86_64)
@@ -11,7 +11,7 @@ makedepends=('rust' 'cargo')
conflicts=("${pkgname}-git" "${pkgname}-bin")
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
-md5sums=('8fb070a88dd907c1293e8c03551eb75e')
+md5sums=('fef519c06db5a5481d8deee44ef5d636')
build() {
cd "$srcdir/${pkgname}-${pkgver}"