summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWenxuan Zhang2022-01-01 19:08:34 +0800
committerWenxuan Zhang2022-01-01 19:08:34 +0800
commitf131ce5885aea6b43a82d5a4fdd18c070bb7c4af (patch)
treebccea1725b6c81f4899b03ace1eb1ee7a1a83a01
parent784ec79056a1e43de5ae8b5926816636b4fa2aea (diff)
downloadaur-f131ce5885aea6b43a82d5a4fdd18c070bb7c4af.tar.gz
bump up version
-rw-r--r--.SRCINFO6
-rw-r--r--.pre-commit-config.yaml2
-rw-r--r--Makefile2
-rw-r--r--PKGBUILD4
4 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1a03d6f1c96e..0fbad252bee7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = code-minimap
pkgdesc = A high performance code minimap render
- pkgver = 0.6.1
+ pkgver = 0.6.3
pkgrel = 1
url = https://github.com/wfxr/code-minimap
arch = i686
@@ -11,7 +11,7 @@ pkgbase = code-minimap
makedepends = cargo
conflicts = code-minimap-git
conflicts = code-minimap-bin
- source = code-minimap-0.6.1.tar.gz::https://github.com/wfxr/code-minimap/archive/v0.6.1.tar.gz
- md5sums = 1468b5877e9670d9ed02bbf7130d66be
+ source = code-minimap-0.6.3.tar.gz::https://github.com/wfxr/code-minimap/archive/v0.6.3.tar.gz
+ md5sums = 3bfd5e8084bc3ca9c209f65898498c85
pkgname = code-minimap
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index ac6362d4711a..82f3484f3d1e 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -2,7 +2,7 @@
# See https://pre-commit.com/hooks.html for more hooks
repos:
- repo: https://github.com/pre-commit/pre-commit-hooks
- rev: v3.1.0
+ rev: v4.0.1
hooks:
- id: trailing-whitespace
- id: check-added-large-files
diff --git a/Makefile b/Makefile
index ede3548672f2..38074f7dad10 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-PKGVER = 0.6.1
+PKGVER = 0.6.3
PKGREL = 1
.PHONY: codegen
diff --git a/PKGBUILD b/PKGBUILD
index 8ac54caa4c63..81dc43471888 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Wenxuan <wenxuangm@gmail.com>
pkgname=code-minimap
-pkgver=0.6.1
+pkgver=0.6.3
pkgrel=1
pkgdesc='A high performance code minimap render'
arch=(i686 x86_64)
@@ -11,7 +11,7 @@ makedepends=('rust' 'cargo')
conflicts=("${pkgname}-git" "${pkgname}-bin")
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
-md5sums=('1468b5877e9670d9ed02bbf7130d66be')
+md5sums=('3bfd5e8084bc3ca9c209f65898498c85')
build() {
cd "$srcdir/${pkgname}-${pkgver}"