summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Čuček2022-09-21 09:02:35 +0200
committerDavid Čuček2022-09-21 09:02:35 +0200
commitb50dd3b19a31f41fb6619f11d8e591383e9cc6a6 (patch)
tree46f833f11e8e4d327a70ea10470b193202f1aa6d
parentd04dc072c68c96feafba33d39009c969e6a0c8f8 (diff)
downloadaur-b50dd3b19a31f41fb6619f11d8e591383e9cc6a6.tar.gz
minor updates
-rw-r--r--PKGBUILD2
-rwxr-xr-xbuild-with-chroot.sh2
2 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5d11e2fdefff..04f31cdc569f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -153,7 +153,7 @@ package() {
install -m 644 "${pkgname}/resources/linux/code.desktop" "${pkgdir}/usr/share/applications/code-oss.desktop"
install -m 644 "${pkgname}/resources/linux/code-url-handler.desktop" "${pkgdir}/usr/share/applications/code-oss-url-handler.desktop"
- install -m 644 "${_appdir}/resources/app/resources/linux/code.png" "${pkgdir}/usr/share/icons/code-oss.png"
+ install -m 644 "${_appdir}/resources/app/resources/linux/code.png" "${pkgdir}/usr/share/icons/code.png"
install -Dm 644 "${_appdir}/resources/completions/bash/code-oss" "${pkgdir}/usr/share/bash-completion/completions/code-oss"
install -Dm 644 "${_appdir}/resources/completions/zsh/_code-oss" "${pkgdir}/usr/share/zsh/site-functions/_code-oss"
diff --git a/build-with-chroot.sh b/build-with-chroot.sh
index 15adfa042b99..337a080784b1 100755
--- a/build-with-chroot.sh
+++ b/build-with-chroot.sh
@@ -28,7 +28,7 @@ main() {
(( status_code > 0 )) && {
echo "Installation aborted! You can install manually with command:"
echo "sudo pacman -U \"${pkgpath}\""
- exit 4;
+ exit 4
}
echo "Installation successfully completed!"