summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarius Lindvall2020-04-16 10:57:09 +0200
committerMarius Lindvall2020-04-16 10:57:09 +0200
commit359c2de393b42714d518cc356c4532a390dc0a5e (patch)
tree2efbc10e8cc26ed69ea90bdba2ef915f2d2a361a
parent79ecd4d36da4a3ec83c8913ed5faacb71396b3c7 (diff)
downloadaur-359c2de393b42714d518cc356c4532a390dc0a5e.tar.gz
Update to 4.1.20200323
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0ee4d199ed84..77a925098b0c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = codecept-bin
pkgdesc = The Codeception PHP testing framework (PHP 7 Phar version)
- pkgver = 4.0.20200124
+ pkgver = 4.1.20200323
pkgrel = 1
url = https://codeception.com/
arch = any
license = MIT
depends = php>=7.2
- source = https://codeception.com/releases/4.0.20200124/codecept.phar
+ source = codecept-4.1.20200323.phar::https://codeception.com/releases/4.1.20200323/codecept.phar
source = https://raw.githubusercontent.com/Codeception/Codeception/4.0/LICENSE
- sha256sums = 63badcc2a4f107b29d67c0062b57ae99db71c5d1e33dd1b58a663b461452fe1c
+ sha256sums = 62b084c087ac115c474ef7b1a14b62eb603181cbf58cb25103c74bd7fb825926
sha256sums = a170b2c91593ab8e55624afcd6b392d8df3e9e914105b1f1e9ea8b8b73aee16f
pkgname = codecept-bin
diff --git a/PKGBUILD b/PKGBUILD
index f527107b608d..9c70c833d33e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Marius Lindvall <(firstname) {cat} varden {dog} info>
-_version='4.0.20200124'
-_sha256='63badcc2a4f107b29d67c0062b57ae99db71c5d1e33dd1b58a663b461452fe1c'
+_version='4.1.20200323'
+_sha256='62b084c087ac115c474ef7b1a14b62eb603181cbf58cb25103c74bd7fb825926'
pkgname=codecept-bin
pkgver=${_version}
@@ -15,13 +15,13 @@ license=('MIT')
depends=('php>=7.2')
optdepends=()
conflicts=()
-source=("https://codeception.com/releases/${_version}/codecept.phar"
+source=("codecept-$pkgver.phar::https://codeception.com/releases/${_version}/codecept.phar"
"https://raw.githubusercontent.com/Codeception/Codeception/4.0/LICENSE")
sha256sums=("${_sha256}"
"a170b2c91593ab8e55624afcd6b392d8df3e9e914105b1f1e9ea8b8b73aee16f")
package() {
cd "$srcdir"
- install -Dm 755 "codecept.phar" "$pkgdir/usr/bin/codecept"
+ install -Dm 755 "codecept-$pkgver.phar" "$pkgdir/usr/bin/codecept"
install -Dm 644 "LICENSE" "$pkgdir/usr/share/licenses/codecept-bin/LICENSE"
}