summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUffe Jakobsen2020-09-17 18:50:19 +0200
committerUffe Jakobsen2020-09-17 18:50:19 +0200
commit4ac841e7f7f288e6b9f7e1f6d9c24d25cb0d4000 (patch)
tree88e85bb272776d9165827091b29eea9ac4008500
parentc05f8a3b816d35e1a087985f0d5402cf77cc1085 (diff)
downloadaur-4ac841e7f7f288e6b9f7e1f6d9c24d25cb0d4000.tar.gz
MySql dbsupport temporary disabled (-DWITH_MYSQL=0) because of problem with its include internal files (fix suggested here: https://bugs.archlinux.org/task/67896)
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 91e83165589f..f6ed475f15c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,6 +11,7 @@
#
# NOTES:
#
+# 20200917: MySql dbsupport temporary disabled (-DWITH_MYSQL=0) because of problem with its include internal files (fix suggested here: https://bugs.archlinux.org/task/67896)
# 20191009: Apply cmake list hack to work around harfbuzz hb.h inclusion problem
# 20190409: Mariadb patch applied from https://aur.archlinux.org/packages/codelite/
# 20151027: ArchLinux clang/llvm-3.7: CommandLine Error: Option 'aarch64-reserve-x18' registered more than once
@@ -92,7 +93,7 @@ export WX_CONFIG
mkdir -p "${BUILD_DIR}"
#cd "${BUILD_DIR}"
-cmake -B "${BUILD_DIR}" -S . -G "Unix Makefiles" -DCMAKE_BUILD_TYPE=Release -DWITH_WX_CONFIG=${WX_CONFIG} -DENABLE_LLDB=1 -DWITH_MYSQL=1 -DCMAKE_INSTALL_LIBDIR=lib
+cmake -B "${BUILD_DIR}" -S . -G "Unix Makefiles" -DCMAKE_BUILD_TYPE=Release -DWITH_WX_CONFIG=${WX_CONFIG} -DENABLE_LLDB=1 -DWITH_MYSQL=0 -DCMAKE_INSTALL_LIBDIR=lib
make -C "${BUILD_DIR}"
}