summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDan Printzell2017-07-24 14:57:27 +0200
committerDan Printzell2017-07-24 14:57:27 +0200
commitc5df23f851b8b6e86e8776b755b8cb86fd6b5a28 (patch)
tree32e55aa1c72e62393b2706a0a58d6a5a2cd340b5
parentbcbf72b476135563fdec53ee7d84c5bed720e508 (diff)
downloadaur-c5df23f851b8b6e86e8776b755b8cb86fd6b5a28.tar.gz
Fixed formatting
Signed-off-by: Dan Printzell <xwildn00bx@gmail.com>
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD20
2 files changed, 14 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 19a978bc1a24..e95486079ce3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Mon Jul 24 00:16:06 UTC 2017
+# Mon Jul 24 12:56:24 UTC 2017
pkgbase = coedit-bin
pkgdesc = Coedit is an IDE for the DMD D2 compiler.
pkgver = 3_update_3
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/BBasile/Coedit
arch = x86
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 3201b7c124bc..f67af7f80961 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=('coedit-bin')
pkgver=3_update_3
-pkgrel=2
+pkgrel=3
pkgdesc="Coedit is an IDE for the DMD D2 compiler."
url="https://github.com/BBasile/Coedit"
license=('MIT')
@@ -26,20 +26,24 @@ conflicts=("coedit")
arch=("x86" "x86_64")
source_i686=(
- "https://github.com/BBasile/Coedit/releases/download/${pkgver}/${pkgname%-bin}.${pkgver//_}.linux32.zip"
+ "https://github.com/BBasile/Coedit/releases/download/$pkgver/${pkgname%-bin}.${pkgver//_}.linux32.zip"
"coedit.desktop"
)
source_x86_64=(
- "https://github.com/BBasile/Coedit/releases/download/${pkgver}/${pkgname%-bin}.${pkgver//_}.linux64.zip"
+ "https://github.com/BBasile/Coedit/releases/download/$pkgver/${pkgname%-bin}.${pkgver//_}.linux64.zip"
"coedit.desktop"
)
-sha256sums_i686=('c07f76872be6de4c5dba63cb4430f8204c44bf2fb89f03054fb3a0547be0f83f'
- '9bcecc4297d96667bafe7a3d30b6e36095c1e91d7fa687afc6fc8fda5f1842ab')
+sha256sums_i686=(
+ 'c07f76872be6de4c5dba63cb4430f8204c44bf2fb89f03054fb3a0547be0f83f'
+ '9bcecc4297d96667bafe7a3d30b6e36095c1e91d7fa687afc6fc8fda5f1842ab'
+)
-sha256sums_x86_64=('b7a2001c90537d9c29885d17c6cfd1be0d10c6efd9a857f3846f0bcdb4a5f4e7'
- '9bcecc4297d96667bafe7a3d30b6e36095c1e91d7fa687afc6fc8fda5f1842ab')
+sha256sums_x86_64=(
+ 'b7a2001c90537d9c29885d17c6cfd1be0d10c6efd9a857f3846f0bcdb4a5f4e7'
+ '9bcecc4297d96667bafe7a3d30b6e36095c1e91d7fa687afc6fc8fda5f1842ab'
+)
package() {
# binaries
@@ -51,5 +55,5 @@ package() {
# .desktop
install -Dm644 "$srcdir/coedit-$CARCH/coedit.png" "$pkgdir/usr/share/icons/coedit.png"
- install -Dm644 coedit.desktop "$pkgdir/usr/share/applications/coedit.desktop"
+ install -Dm644 coedit.desktop "$pkgdir/usr/share/applications/coedit.desktop"
}