summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJ08nY2016-10-31 14:05:07 +0100
committerJ08nY2016-10-31 14:05:07 +0100
commitbe1ad8dd23587974caa6d5ded39cfcaad9205180 (patch)
tree3b48568ebbd9d7eb2f2267518315a2fc267b7a34
parentdd5f3d32ac81da82af31a66c69574dd4a3eb8eee (diff)
downloadaur-be1ad8dd23587974caa6d5ded39cfcaad9205180.tar.gz
added missing deps: python2-service-identity python2-gobject2 pygtk
-rw-r--r--.SRCINFO88
-rw-r--r--PKGBUILD4
2 files changed, 90 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4bc68ca0d4cb..97626d9fd462 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -39,3 +39,91 @@ pkgbase = coherence
pkgname = coherence
+pkgbase = coherence
+ pkgdesc = A DLNA/UPnP MediaServer and MediaRenderer
+ pkgver = 0.6.6.2
+ pkgrel = 8
+ url = http://coherence.beebits.net/
+ arch = any
+ license = MIT
+ makedepends = python2-distribute
+ depends = python2
+ depends = twisted-web2
+ depends = python-elementtree
+ depends = python2-configobj
+ depends = libcaca
+ depends = python2-service-identity
+ depends = python2-gobject2
+ depends = pygtk
+ optdepends = ampache: for the Ampache Backend
+ optdepends = gstreamer0.10-python: for the gstreamer MediaRenderer
+ optdepends = pyid3lib: for MediaStore Backend ID3 Option B
+ optdepends = python2-gdata: for the Picasa and YouTube Backends
+ optdepends = python2-mechanize: for the Flickr Backend
+ optdepends = rhythmbox: for the Rhythmbox DB Backend
+ optdepends = taglib: for MediaStore Backend ID3 Option A or C
+ optdepends = python2-tagpy: for MediaStore Backend ID3 Option C
+ optdepends = tracker: for the TrackerStore Backend
+ conflicts = coherence-svn
+ backup = etc/coherence.conf
+ source = http://coherence.beebits.net/download/Coherence-0.6.6.2.tar.gz
+ source = coherence.conf
+ source = coherence.service
+ source = coherence_pidfile.patch
+ source = samsung.patch
+ source = twisted_detection.patch
+ source = org.Coherence.service
+ md5sums = d7a1b4abf6831c61e37a3b9e2bdc560a
+ md5sums = 9a2fd979a83a4f4ceb6fd3564cdeda86
+ md5sums = c43416ac2fb8a8195917a7e23b806c7d
+ md5sums = b12f5f89fe34e48267c6c6e7cab5a4f4
+ md5sums = 039d4b84c0f0d023d9e9519fba1b101e
+ md5sums = 7ad9e42ab1e6dc8efa850d4b348e3052
+ md5sums = ed11837f08988600e5aac0caf8e5221a
+
+pkgname = coherence
+
+pkgbase = coherence
+ pkgdesc = A DLNA/UPnP MediaServer and MediaRenderer
+ pkgver = 0.6.6.2
+ pkgrel = 9
+ url = http://coherence.beebits.net/
+ arch = any
+ license = MIT
+ makedepends = python2-distribute
+ depends = python2
+ depends = twisted-web2
+ depends = python-elementtree
+ depends = python2-configobj
+ depends = libcaca
+ depends = python2-service-identity
+ depends = python2-gobject2
+ depends = pygtk
+ optdepends = ampache: for the Ampache Backend
+ optdepends = gstreamer0.10-python: for the gstreamer MediaRenderer
+ optdepends = pyid3lib: for MediaStore Backend ID3 Option B
+ optdepends = python2-gdata: for the Picasa and YouTube Backends
+ optdepends = python2-mechanize: for the Flickr Backend
+ optdepends = rhythmbox: for the Rhythmbox DB Backend
+ optdepends = taglib: for MediaStore Backend ID3 Option A or C
+ optdepends = python2-tagpy: for MediaStore Backend ID3 Option C
+ optdepends = tracker: for the TrackerStore Backend
+ conflicts = coherence-svn
+ backup = etc/coherence.conf
+ source = http://coherence.beebits.net/download/Coherence-0.6.6.2.tar.gz
+ source = coherence.conf
+ source = coherence.service
+ source = coherence_pidfile.patch
+ source = samsung.patch
+ source = twisted_detection.patch
+ source = org.Coherence.service
+ md5sums = d7a1b4abf6831c61e37a3b9e2bdc560a
+ md5sums = 9a2fd979a83a4f4ceb6fd3564cdeda86
+ md5sums = c43416ac2fb8a8195917a7e23b806c7d
+ md5sums = b12f5f89fe34e48267c6c6e7cab5a4f4
+ md5sums = 039d4b84c0f0d023d9e9519fba1b101e
+ md5sums = 7ad9e42ab1e6dc8efa850d4b348e3052
+ md5sums = ed11837f08988600e5aac0caf8e5221a
+
+pkgname = coherence
+
diff --git a/PKGBUILD b/PKGBUILD
index f030d5a4bb23..76c49f6588b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,12 +6,12 @@
pkgname=coherence
pkgver=0.6.6.2
-pkgrel=8
+pkgrel=9
pkgdesc="A DLNA/UPnP MediaServer and MediaRenderer"
arch=('any')
url="http://coherence.beebits.net/"
license=('MIT')
-depends=('python2' 'twisted-web2' 'python-elementtree' 'python2-configobj' 'libcaca')
+depends=('python2' 'twisted-web2' 'python-elementtree' 'python2-configobj' 'libcaca' 'python2-service-identity' 'python2-gobject2' 'pygtk')
optdepends=('ampache: for the Ampache Backend'
'gstreamer0.10-python: for the gstreamer MediaRenderer'
'pyid3lib: for MediaStore Backend ID3 Option B'