summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilippe Loctaux2015-06-17 21:46:42 +0200
committerPhilippe Loctaux2015-06-17 21:46:42 +0200
commitcb8a57174d4d2da5c529d9edc391d8182cbd403b (patch)
treec434002a93e2f9ed886eb8fbb2637e2a88bde328
downloadaur-coldornot.tar.gz
first commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD23
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..830f0a88cd29
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = coldornot
+ pkgdesc = A simple tool to convert temperatures
+ pkgver = 2.4
+ pkgrel = 1
+ url = https://github.com/loctauxphilippe/coldornot
+ arch = i686
+ arch = x86_64
+ license = GPL2
+ depends = glibc
+ source = https://github.com/loctauxphilippe/coldornot/releases/download/2.4/coldornot-2.4.tar.gz
+ md5sums = 24c7c54b5a823aa94077cd626e0b33eb
+
+pkgname = coldornot
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f5ebe1f504e9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Philippe Loctaux <loctauxphilippe@gmail.com>
+
+pkgname=coldornot
+pkgver=2.4
+pkgrel=1
+pkgdesc="A simple tool to convert temperatures"
+arch=('i686' 'x86_64')
+url="https://github.com/loctauxphilippe/${pkgname}"
+license=('GPL2')
+depends=('glibc')
+source=("https://github.com/loctauxphilippe/${pkgname}/releases/download/${pkgver}/${pkgname}-${pkgver}.tar.gz")
+md5sums=('24c7c54b5a823aa94077cd626e0b33eb')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}