summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEnmanuel2022-04-28 15:42:18 +0000
committerEnmanuel2022-04-28 15:42:18 +0000
commitfac64f45bc149bd3f23b6e9feb5b35e183031505 (patch)
treee3f39281a6ea39958d9a5f9009c97769b9dde70d
downloadaur-fac64f45bc149bd3f23b6e9feb5b35e183031505.tar.gz
Updating to version 0.3.4
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD18
2 files changed, 29 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..051b0768139b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = colima
+ pkgdesc = Container runtimes on macOS (and Linux) with minimal setup.
+ pkgver = 0.3.4
+ pkgrel = 1
+ url = https://github.com/abiosoft/colima
+ arch = x86_64
+ license = MIT
+ source = https://github.com/abiosoft/colima/releases/download/v0.3.4/colima-Linux-x86_64
+ sha256sums = 9d8ed5a4cf2e0c30ea8f42f97696893802c88c81b2acffacad51841b48050155
+
+pkgname = colima
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a3f060550566
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# $Id$
+# Contributor: Enmanuel Moreira <enmanuelmoreira@gmail.com>
+
+_name=colima
+pkgname=colima
+pkgver=0.3.4
+pkgrel=1
+pkgdesc="Container runtimes on macOS (and Linux) with minimal setup."
+arch=('x86_64')
+url="https://github.com/abiosoft/colima"
+license=('MIT')
+source=("https://github.com/abiosoft/${_name}/releases/download/v${pkgver}/${_name}-Linux-x86_64")
+sha256sums=('9d8ed5a4cf2e0c30ea8f42f97696893802c88c81b2acffacad51841b48050155')
+
+package() {
+ cd "${srcdir}"
+ install -Dm755 ${_name}-Linux-x86_64 ${pkgdir}/usr/bin/${_name}
+}