summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbartus2020-06-17 18:10:19 +0200
committerbartus2020-06-17 18:10:19 +0200
commitd4657b4d0e486dfd7edb4cdcc5d444bea8ee0b91 (patch)
tree120f5dedfff27c39ea72f933a7d9895171ee49af
parentcc29862713375930746263eee10af7a482cea960 (diff)
downloadaur-d4657b4d0e486dfd7edb4cdcc5d444bea8ee0b91.tar.gz
Drop gcc9 fix
-rw-r--r--PKGBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 197b278bb4f8..53c7b1316706 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -49,9 +49,6 @@ prepare() {
build() {
- export CFLAGS=${CFLAGS/-fno-plt/}
- export CXXFLAGS=${CFLAGS/-fno-plt/}
-
# determine whether we can precompile CUDA kernels
_CUDA_PKG=$(pacman -Qsq cuda 2>/dev/null) || true
if [[ -n "$_CUDA_PKG" && "$_BUILD_CUDA" == "ON" ]]; then