summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohnathan Jenkins2015-12-04 05:49:06 -0800
committerJohnathan Jenkins2015-12-04 05:49:06 -0800
commitb712b83ef01106ff7a8cbf25c47e1fc12f8a513a (patch)
tree351a2206c71b956f4f29a21387c9bf9f2aae1e75
parent7c8ae1deb7d6fb803c219cf7e01bac8f87bcdfa9 (diff)
downloadaur-b712b83ef01106ff7a8cbf25c47e1fc12f8a513a.tar.gz
adjustments to pkgbuild
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d356018bc5e..6cc007dd37e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: John Jenkins <twodopeshaggy@gmail.com>
# Contributor: Mateusz Loskot <mateusz@loskot.net>
pkgname=colormake-git
+_pkgname=colormake
pkgver=r33.05688ab
pkgrel=1
pkgdesc="A simple wrapper around make to make it's output more readable"
@@ -21,8 +22,7 @@ prepare() {
cd $srcdir/$pkgname
# adjust scripts to colormake.pl path
- sed -i 's#colormake.pl#/usr/share/colormake/colormake.pl#g' \
- colormake{,-short} clmake*
+ sed -i 's#colormake.pl#/usr/share/colormake/colormake.pl#g' colormake
}
package() {
@@ -32,19 +32,19 @@ package() {
install -dm755 $pkgdir/usr/bin
install -m755 colormake colormake-short clmake clmake-short $pkgdir/usr/bin
- install -Dm755 colormake.pl $pkgdir/usr/share/$pkgname/colormake.pl
+ install -Dm755 colormake.pl $pkgdir/usr/share/$_pkgname/colormake.pl
# man page
install -Dm644 colormake.1 $pkgdir/usr/share/man/man1/colormake.1
# documentation
- install -dm755 $pkgdir/usr/share/doc/$pkgname
+ install -dm755 $pkgdir/usr/share/doc/$_pkgname
install -m644 \
AUTHORS \
BUGS \
ChangeLog \
README.md \
- $pkgdir/usr/share/doc/$pkgname
+ $pkgdir/usr/share/doc/$_pkgname
}