summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndy Weidenbaum2015-07-15 08:55:00 -0700
committerAndy Weidenbaum2015-07-15 08:55:00 -0700
commit60f2167a97273277e6e3f2de046706f0705ed5c8 (patch)
treedb9bd4eda4b44ad94435074133ff82786d525ff2
parent7e9ee8746e5262612d8190f22995bbed66d1368f (diff)
downloadaur-60f2167a97273277e6e3f2de046706f0705ed5c8.tar.gz
update pkgver to 0.3.0, s/msg/msg2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 77793ac59b78..9bd60c69daee 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = commacd
pkgdesc = A faster way to move around Bash
- pkgver = 0.2.1
+ pkgver = 0.3.0
pkgrel = 1
url = https://github.com/shyiko/commacd
install = commacd.install
arch = any
license = MIT
depends = bash
- source = commacd-0.2.1.tar.gz::https://codeload.github.com/shyiko/commacd/tar.gz/v0.2.1
+ source = commacd-0.3.0.tar.gz::https://codeload.github.com/shyiko/commacd/tar.gz/v0.3.0
source = commacd.1
- sha256sums = 0eca4bb6b9b128c2322b0573bc508bc204177415f517ca24f9744118d5c0b792
+ sha256sums = 5764c52cbe1ba9101bd98389a16743246f8b3697d316905c4e93237536d9bed0
sha256sums = e1cf248eb023fb608432d97e92421d8a15cf3d8f2144b5b9a29c4e80653e1382
pkgname = commacd
diff --git a/PKGBUILD b/PKGBUILD
index 4de8b1227c3d..473b3f1f8025 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Kevin MacMartin <prurigro at gmail dot com>
pkgname=commacd
-pkgver=0.2.1
+pkgver=0.3.0
pkgrel=1
pkgdesc="A faster way to move around Bash"
arch=('any')
@@ -11,16 +11,16 @@ url="https://github.com/shyiko/commacd"
license=('MIT')
source=($pkgname-$pkgver.tar.gz::https://codeload.github.com/shyiko/$pkgname/tar.gz/v$pkgver
commacd.1)
-sha256sums=('0eca4bb6b9b128c2322b0573bc508bc204177415f517ca24f9744118d5c0b792'
+sha256sums=('5764c52cbe1ba9101bd98389a16743246f8b3697d316905c4e93237536d9bed0'
'e1cf248eb023fb608432d97e92421d8a15cf3d8f2144b5b9a29c4e80653e1382')
install=commacd.install
package() {
cd "$srcdir/$pkgname-$pkgver"
- msg 'Installing man page...'
+ msg2 'Installing man page...'
install -Dm 644 "$srcdir/commacd.1" "$pkgdir/usr/share/man/man1/commacd.1"
- msg 'Installing...'
+ msg2 'Installing...'
install -Dm 755 commacd.bash "$pkgdir/usr/share/$pkgname/commacd.bash"
}