summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBernhard Landauer2017-11-07 21:12:18 +0100
committerBernhard Landauer2017-11-07 21:12:18 +0100
commit40ec5b4e4b7878a7d619d69a85e478f42eb185d6 (patch)
treebb4769739ccceb89047fe61d5eb3463dc8405ce2
parent9be078a3c9e34e299635a7845e65934e484a3414 (diff)
downloadaur-40ec5b4e4b7878a7d619d69a85e478f42eb185d6.tar.gz
0.6.2
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD16
2 files changed, 12 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3aa7b56092a2..73b2045bd8a1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Mon Nov 6 23:29:09 UTC 2017
+# Tue Nov 7 20:11:43 UTC 2017
pkgbase = command-not-found
pkgdesc = In case a command could not be found this utility searches for packages containing this or a similar command (bash,zsh).
- pkgver = 0.6.1
- pkgrel = 3
+ pkgver = 0.6.2
+ pkgrel = 1
url = http://github.com/metti/command-not-found
install = command-not-found.install
arch = i686
@@ -11,13 +11,12 @@ pkgbase = command-not-found
license = GPL
makedepends = boost
makedepends = cmake
- makedepends = git
depends = boost-libs
depends = libarchive
depends = tdb
depends = wget
- source = http://github.com/metti/command-not-found/archive/102ea6e2797b6191a7357c94a162f08a3eef4e66.tar.gz
- md5sums = 22405bf48c18547a1033107e38533e61
+ source = http://github.com/metti/command-not-found/archive/v0.6.2.tar.gz
+ md5sums = b6a9eba4049d11acf76228db6604be52
pkgname = command-not-found
diff --git a/PKGBUILD b/PKGBUILD
index 067d6136377f..bebc67e9b030 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,8 @@
# Contributor: Matthias Maennich <arch@maennich.net>
pkgname=command-not-found
-pkgver=0.6.1
-pkgrel=3
-_commit=102ea6e2797b6191a7357c94a162f08a3eef4e66
+pkgver=0.6.2
+pkgrel=1
pkgdesc="In case a command could not be found this utility searches for packages containing this or a similar command (bash,zsh)."
arch=('i686' 'x86_64')
url="http://github.com/metti/$pkgname"
@@ -14,14 +13,13 @@ depends=('boost-libs'
'tdb'
'wget')
makedepends=('boost'
- 'cmake'
- 'git')
+ 'cmake')
install=$pkgname.install
-source=("$url/archive/$_commit.tar.gz")
-md5sums=('22405bf48c18547a1033107e38533e61')
+source=("$url/archive/v$pkgver.tar.gz")
+md5sums=('b6a9eba4049d11acf76228db6604be52')
build() {
- cd $pkgname-$_commit
+ cd $pkgname-$pkgver
cmake \
-DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX="" \
@@ -30,6 +28,6 @@ build() {
}
package(){
- cd $pkgname-$_commit
+ cd $pkgname-$pkgver
make DESTDIR="$pkgdir" install
}