summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJulien Nicoulaud2018-11-25 21:03:04 +0100
committerJulien Nicoulaud2018-11-25 21:03:04 +0100
commit1e519f7b958d20869adbdbf2dbd6230455f809bf (patch)
treeecff15b23320ad89eb17ad217fd0f88060be0d86
parent5c8f0c47fc69b64824b9e1439c46ab6df41dfe84 (diff)
downloadaur-1e519f7b958d20869adbdbf2dbd6230455f809bf.tar.gz
4.2.1
-rw-r--r--.SRCINFO8
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD7
3 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 745c8cc63dc0..cd0caaf1dfa1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = concourse-fly-bin
pkgdesc = A command line interface that runs a build in a container with ATC.
- pkgver = v3.14.1
- pkgrel = 2
+ pkgver = v4.2.1
+ pkgrel = 1
url = https://concourse-ci.org/fly.html
arch = x86_64
license = Apache
provides = concourse-fly
conflicts = concourse-fly
replaces = concourse-fly
- source = concourse-fly-bin-v3.14.1::https://github.com/concourse/concourse/releases/download/v3.14.1/fly_linux_amd64
- sha512sums = f68f435870553914715bb76fb6a9d3ab0aafb424620cfcb7676298dce8b7ae9c904b68ba73f41ff3f64a420b72403e38b72a61db31f04a7ffbda5834f0e72b77
+ source = concourse-fly-bin-v4.2.1::https://github.com/concourse/concourse/releases/download/v4.2.1/fly_linux_amd64
+ sha512sums = f249b54356fc8852951f1ffd89fd480e50c23703333d3e7c7285eff280022506c1979113517803e99ff1e3c7f02868cf830ff14ab4a6713e1b482fc52d065cb0
pkgname = concourse-fly-bin
diff --git a/.gitignore b/.gitignore
index 1df0161ef408..2e771c8e2107 100644
--- a/.gitignore
+++ b/.gitignore
@@ -4,4 +4,4 @@
/*.tar.gz
/*.xz
/*.swp
-/concourse-fly-v*
+/concourse-fly*
diff --git a/PKGBUILD b/PKGBUILD
index 827e04d67afd..88d169862bd4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
# Maintainer: Bram Swenson <bram at amplified dot work>
# Maintainer: pancho horrillo <pancho at pancho dot name>
+# Maintainer: Julien Nicoulaud <julien dot nicoulaud at gmail dot com>
_pkgname='concourse-fly'
pkgname="${_pkgname}-bin"
-pkgver=v3.14.1
-pkgrel=2
+pkgver=v4.2.1
+pkgrel=1
pkgdesc='A command line interface that runs a build in a container with ATC.'
arch=(x86_64)
url='https://concourse-ci.org/fly.html'
@@ -13,7 +14,7 @@ provides=("${_pkgname}")
conflicts=("${_pkgname}")
replaces=("${_pkgname}")
source=("${pkgname}-${pkgver}::https://github.com/concourse/concourse/releases/download/${pkgver}/fly_linux_amd64")
-sha512sums=('f68f435870553914715bb76fb6a9d3ab0aafb424620cfcb7676298dce8b7ae9c904b68ba73f41ff3f64a420b72403e38b72a61db31f04a7ffbda5834f0e72b77')
+sha512sums=('f249b54356fc8852951f1ffd89fd480e50c23703333d3e7c7285eff280022506c1979113517803e99ff1e3c7f02868cf830ff14ab4a6713e1b482fc52d065cb0')
package() {
install -Dm755 "${pkgname}-${pkgver}" "$pkgdir/usr/bin/fly"