summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnthony Vitacco2023-03-17 10:41:30 -0400
committerAnthony Vitacco2023-03-17 10:41:30 -0400
commitc4c45feb6a0d5f915312a3f91f9ed373b8a83b03 (patch)
tree31b57717895a75c2630238f520d1f5095bbea705
parent76f16ac81fb846030aa745fecd51479d8a61fd6f (diff)
downloadaur-c4c45feb6a0d5f915312a3f91f9ed373b8a83b03.tar.gz
Updating to v1.15.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cbf56165b7dd..da1a1902f41c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = container-structure-test
pkgdesc = Validate the structure of your container images
- pkgver = 1.14.0
+ pkgver = 1.15.0
pkgrel = 1
url = https://github.com/GoogleContainerTools/container-structure-test
arch = x86_64
license = Apache
makedepends = go
optdepends = docker: run tests with the docker driver
- source = container-structure-test::https://storage.googleapis.com/container-structure-test/v1.14.0/container-structure-test-linux-amd64
- sha256sums = f778b05f0d7763f17912fc8dd75da630c0f1f9de293fbb63e96dcb19f0587ac0
+ source = container-structure-test::https://storage.googleapis.com/container-structure-test/v1.15.0/container-structure-test-linux-amd64
+ sha256sums = e85893d05eb0716102aafcb68eba417341a92e549b126c9240f2b91d7ce83d5a
pkgname = container-structure-test
diff --git a/PKGBUILD b/PKGBUILD
index 24215263a6d7..0404aedbb41a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Anthony Vitacco <breaker1@pm.me>
pkgname=container-structure-test
-pkgver=1.14.0
+pkgver=1.15.0
pkgrel=1
pkgdesc="Validate the structure of your container images"
arch=('x86_64')
@@ -12,7 +12,7 @@ makedepends=(
)
optdepends=('docker: run tests with the docker driver')
source=("${pkgname}::https://storage.googleapis.com/${pkgname}/v${pkgver}/${pkgname}-linux-amd64")
-sha256sums=('f778b05f0d7763f17912fc8dd75da630c0f1f9de293fbb63e96dcb19f0587ac0')
+sha256sums=('e85893d05eb0716102aafcb68eba417341a92e549b126c9240f2b91d7ce83d5a')
package() {
install -Dm755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
}