summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVictor Tran2020-04-25 21:01:19 +1000
committerVictor Tran2020-04-25 21:01:19 +1000
commitfc1dfcde67025ca03c8a84b1790bc5fc450ef668 (patch)
treee7fad258de92de4b550dceb61fbbb02bf7c65704
parenta12e0ab47f93dab9374261ca8dabcc479f87857f (diff)
downloadaur-fc1dfcde67025ca03c8a84b1790bc5fc450ef668.tar.gz
Update to 1.7
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 8 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2b59ff322b3a..a97ac5623e49 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = contemporary-widgets
pkgdesc = Contemporary Widget Theme
- pkgver = 1.6.2
+ pkgver = 1.7
pkgrel = 0
url = https://github.com/vicr123/contemporary-theme
arch = x86_64
@@ -8,8 +8,8 @@ pkgbase = contemporary-widgets
makedepends = git
depends = qt5-base
depends = the-libs
- source = contemporary-widgets-1.6.2::git+https://github.com/vicr123/contemporary-theme#branch=master
- md5sums = SKIP
+ source = https://github.com/vicr123/contemporary-theme/archive/v1.7.tar.gz
+ sha256sums = b1ebd8832e2f3d3335c9d48db68b0dda2594f317aadcd6a24e09ab4e8ec1c3e4
pkgname = contemporary-widgets
diff --git a/PKGBUILD b/PKGBUILD
index 9fddf6a7fe14..5eb12280e7cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Victor Tran <vicr12345 at gmail dot com>
pkgname=contemporary-widgets
-pkgver=1.6.2
+pkgver=1.7
pkgrel=0
pkgdesc="Contemporary Widget Theme"
arch=("x86_64")
@@ -9,18 +9,16 @@ url="https://github.com/vicr123/contemporary-theme"
license=('GPL3')
depends=('qt5-base' 'the-libs')
makedepends=('git')
-source=("$pkgname-$pkgver"::'git+https://github.com/vicr123/contemporary-theme#branch=master')
-md5sums=('SKIP')
+source=('https://github.com/vicr123/contemporary-theme/archive/v1.7.tar.gz')
+sha256sums=('b1ebd8832e2f3d3335c9d48db68b0dda2594f317aadcd6a24e09ab4e8ec1c3e4')
build() {
- cd "$pkgname-$pkgver"
+ cd "contemporary-theme-$pkgver"
qmake
make
}
package() {
- #mkdir -p "$pkgdir/usr/lib/qt/plugins/styles/"
- #cp "$pkgname-$pkgver/libContemporary.so" "$pkgdir/usr/lib/qt/plugins/styles/contemporary.so"
- cd "$pkgname-$pkgver"
+ cd "contemporary-theme-$pkgver"
make install INSTALL_ROOT=$pkgdir
}