summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAditya Mahajan2023-07-06 03:39:43 +0200
committerAditya Mahajan2023-07-06 03:39:43 +0200
commit50d4c2847b7788db15d8653418c18fd89ad3c874 (patch)
tree20ee04cf45a154278d8cb7fdce27c80cbf6cece6
parenta030fb20efe3dc8d9c949058825d00b42fe58a32 (diff)
downloadaur-50d4c2847b7788db15d8653418c18fd89ad3c874.tar.gz
Do not add .tma files to pkg
The context install script creates a bunch of .tma files to keep track of the state of different zip files. Do not copy these to pkg/ directory.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 82baf7ecf056..5b67d360e289 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -125,5 +125,5 @@ package()
# cp -r does not delete old files that are present in texmf-cache from
# previous installation
# cp -r --preserve=links $srcdir/tex $pkgdir/$_dest || return 1
- rsync -az --links --delete --info=progress2 $srcdir/tex/ $pkgdir/$_dest || return 1
+ rsync -az --links --delete --exclude='*.tma' --info=progress2 $srcdir/tex/ $pkgdir/$_dest || return 1
}