summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWilly Micieli2023-12-02 10:04:05 +0100
committerWilly Micieli2023-12-02 10:04:05 +0100
commitd939e7c7e7e20ae43aebf00d1735bb18b0aca152 (patch)
tree081f95756bae72af650456e24d4f191a9a786871
parent0c034ac5eb536ff06d16c9e9ed24bdd13a10bbee (diff)
downloadaur-d939e7c7e7e20ae43aebf00d1735bb18b0aca152.tar.gz
upgrade version
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d329315bd206..182e7bf36e95 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = continuous-testing
pkgdesc = An rust program to test in continuous application
- pkgver = 0.4.0
+ pkgver = 0.4.1
pkgrel = 1
url = https://github.com/taishingi/continuous-testing
arch = any
@@ -12,9 +12,9 @@ pkgbase = continuous-testing
depends = git
depends = wget
depends = unzip
- optdepends = go: Go support
+ depends = go
provides = again
- source = 0.4.0.tar.gz::https://github.com/taishingi/continuous-testing/archive/refs/tags/0.4.0.tar.gz
- sha256sums = 7858c621c1cba5e90533894b8ce296789a5c3a6e4f7ca0a47e2a5bc347a69e54
+ source = 0.4.1.tar.gz::https://github.com/taishingi/continuous-testing/archive/refs/tags/0.4.1.tar.gz
+ sha256sums = 9dfff7b4a2dac7e7be47890cee76fc5330e078cf32e4164b6b1330fac256d6b4
pkgname = continuous-testing
diff --git a/PKGBUILD b/PKGBUILD
index 03e655f8bbe3..5e40fac79a40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,16 @@
# Maintainer: Willy Micieli <micieli@vivaldi.net>
pkgname=continuous-testing
-pkgver=0.4.0
+pkgver=0.4.1
pkgrel=1
pkgdesc="An rust program to test in continuous application"
provides=("again")
arch=('any')
url="https://github.com/taishingi/continuous-testing"
license=('GPL3')
-depends=('packer' 'vim' 'docker' 'rust' 'git' 'wget' 'unzip')
-optdepends=('go: Go support')
+depends=('packer' 'vim' 'docker' 'rust' 'git' 'wget' 'unzip' 'go')
source=("${pkgver}.tar.gz::${url}/archive/refs/tags/${pkgver}.tar.gz")
-sha256sums=('7858c621c1cba5e90533894b8ce296789a5c3a6e4f7ca0a47e2a5bc347a69e54')
+sha256sums=('9dfff7b4a2dac7e7be47890cee76fc5330e078cf32e4164b6b1330fac256d6b4')
package() {
cd "${pkgname}-${pkgver}"