summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWilly Micieli2023-11-26 18:26:36 +0100
committerWilly Micieli2023-11-26 18:26:36 +0100
commitfec636e26d9624d9828f45a04a67106b1f03163c (patch)
tree7b6826c81cf23d8e15894b3e2aefec2535e98497
parent9cd2fe004072122ac68b054840938b6fbae4e121 (diff)
downloadaur-fec636e26d9624d9828f45a04a67106b1f03163c.tar.gz
update version
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a06a70692c5e..15bde8d6abbf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,12 @@
pkgbase = continuous-testing
pkgdesc = An rust program to test in continuous application
- pkgver = 0.3.6
+ pkgver = 0.3.7
pkgrel = 1
url = https://github.com/taishingi/continuous-testing
arch = any
license = GPL3
depends = packer
+ depends = vim
depends = docker
depends = rust
depends = git
@@ -13,7 +14,7 @@ pkgbase = continuous-testing
depends = unzip
optdepends = go: Go support
provides = again
- source = 0.3.6.tar.gz::https://github.com/taishingi/continuous-testing/archive/refs/tags/0.3.6.tar.gz
- sha256sums = 4fa345d3e3ace8e06e33154fe28d6c51cabd13f1094de5af159e294b9ec61414
+ source = 0.3.7.tar.gz::https://github.com/taishingi/continuous-testing/archive/refs/tags/0.3.7.tar.gz
+ sha256sums = dbf6fc25f16d4b36f3d6a66939efb9d878e64b8527feeb7df038119bbfb7e5c4
pkgname = continuous-testing
diff --git a/PKGBUILD b/PKGBUILD
index 2fed6898652f..82b2251efa38 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Willy Micieli <micieli@vivaldi.net>
pkgname=continuous-testing
-pkgver=0.3.6
+pkgver=0.3.7
pkgrel=1
pkgdesc="An rust program to test in continuous application"
provides=("again")
arch=('any')
url="https://github.com/taishingi/continuous-testing"
license=('GPL3')
-depends=('packer' 'docker' 'rust' 'git' 'wget' 'unzip')
+depends=('packer' 'vim' 'docker' 'rust' 'git' 'wget' 'unzip')
optdepends=('go: Go support')
source=("${pkgver}.tar.gz::${url}/archive/refs/tags/${pkgver}.tar.gz")
-sha256sums=('4fa345d3e3ace8e06e33154fe28d6c51cabd13f1094de5af159e294b9ec61414')
+sha256sums=('dbf6fc25f16d4b36f3d6a66939efb9d878e64b8527feeb7df038119bbfb7e5c4')
package() {
cd "${pkgname}-${pkgver}"