summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPeter Jung2023-01-23 16:49:32 +0100
committerPeter Jung2023-01-23 16:49:32 +0100
commit44bec155ec77876952dc17ad6742234932d30457 (patch)
treeae70cf3c71f1177affc6ced723277dedf58b0078
parent35a435b8fa0b742e7319a6026496929a6732add0 (diff)
downloadaur-44bec155ec77876952dc17ad6742234932d30457.tar.gz
0.3.10.257
Signed-off-by: Peter Jung <admin@ptr1337.dev>
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 52c6c5a5d2c1..ce3fbbe8e4b7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = contour
pkgdesc = Modern C++ Terminal Emulator
- pkgver = 0.3.9.250
+ pkgver = 0.3.10.257
pkgrel = 1
url = https://github.com/contour-terminal/contour
arch = x86_64
@@ -22,9 +22,7 @@ pkgbase = contour
depends = qt5-base
depends = qt5-multimedia
depends = qt5-x11extras
- options = strip
- options = debug
- source = https://github.com/contour-terminal/contour/archive/refs/tags/v0.3.9.250.tar.gz
- sha512sums = 473bd92530635464c5f15ede4f14bf299dbb86de806d67bc2e86a45f49717bfe76ef6be817ddc4c47b5c45ad890e6125c43575bb59f8feeca2ed61c0e9c6e348
+ source = https://github.com/contour-terminal/contour/archive/refs/tags/v0.3.10.257.tar.gz
+ sha512sums = 455ea99906dbf7a069323ec7d04a2f7ee061fe23f4e0ae47286357909244c8d8adc42fe43da6d30d1bc01e475191fc2c73239d0a04c33aa08a1a831eb1985393
pkgname = contour
diff --git a/PKGBUILD b/PKGBUILD
index 0b48beb7b717..2f3fd7929a48 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Vladislav Nepogodin <nepogodin.vlad@gmail.com>
pkgname=contour
-pkgver=0.3.9.250
+pkgver=0.3.10.257
pkgrel=1
pkgdesc="Modern C++ Terminal Emulator"
arch=(x86_64 aarch64)
@@ -12,8 +12,7 @@ depends=('harfbuzz' 'fontconfig' 'yaml-cpp' 'qt5-base' 'qt5-multimedia' 'qt5-x11
makedepends=('cmake' 'extra-cmake-modules' 'git' 'ninja' 'libxml2'
'python' 'catch2' 'range-v3' 'fmt' 'microsoft-gsl')
source=("https://github.com/contour-terminal/$pkgname/archive/refs/tags/v$pkgver.tar.gz")
-sha512sums=('473bd92530635464c5f15ede4f14bf299dbb86de806d67bc2e86a45f49717bfe76ef6be817ddc4c47b5c45ad890e6125c43575bb59f8feeca2ed61c0e9c6e348')
-options=('strip' 'debug')
+sha512sums=('455ea99906dbf7a069323ec7d04a2f7ee061fe23f4e0ae47286357909244c8d8adc42fe43da6d30d1bc01e475191fc2c73239d0a04c33aa08a1a831eb1985393')
build() {
_cpuCount=$(grep -c -w ^processor /proc/cpuinfo)