summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDan Johansen2021-04-21 09:54:36 +0200
committerDan Johansen2021-04-21 09:54:36 +0200
commitfc16bc11638f11af0a4bbe548361b6365e8dcb58 (patch)
treebd39d8d7f64ba3d46b47e147293e1106ccaf2526
parent6e2606d17c880b313f0f561995b7d48b7352e0a8 (diff)
downloadaur-fc16bc11638f11af0a4bbe548361b6365e8dcb58.tar.gz
Fix PKGBUILD
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4983573e5c68..8f24f231384b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = corearchiver
- pkgdesc = Archiver from the CoreApps family to create and extract archives.
+ pkgdesc = Archiver from the C Suite to create and extract archives
pkgver = 4.2.0
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/cubocore/coreapps/corearchiver
arch = x86_64
arch = aarch64
diff --git a/PKGBUILD b/PKGBUILD
index f4a3845093e3..54bd95f68e8d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgname=corearchiver
pkgver=4.2.0
-pkgrel=1
-pkgdesc="Archiver from the CoreApps family to create and extract archives."
+pkgrel=2
+pkgdesc="Archiver from the C Suite to create and extract archives"
arch=('x86_64' 'aarch64')
url="https://gitlab.com/cubocore/coreapps/$pkgname"
license=('GPL3')
@@ -22,12 +22,12 @@ build() {
cd build
cmake ../${pkgname}-v${pkgver} \
-GNinja \
- -DCMAKE_INSTALL_PREFIX=${pkgdir}/usr \
- -DCMAKE_INSTALL_LIBDIR=${pkgdir}/usr/lib
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ -DCMAKE_INSTALL_LIBDIR=lib
ninja
}
package() {
cd build
- ninja install
+ DESTDIR="${pkgdir}" ninja install
}