summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Jongepier2021-06-10 14:36:04 +0200
committerDaniel Jongepier2021-06-10 14:36:04 +0200
commit29722bb8c4a1f5aa6bf50ac10bb8b30408b2071d (patch)
tree5b68070b4916c4a187fa739f23854fc3e1cb349e
parentacb1994b02ce6cda439e4a8eb28b3b2de8087eba (diff)
downloadaur-29722bb8c4a1f5aa6bf50ac10bb8b30408b2071d.tar.gz
Update to version 6
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f6b7a20dc03b..5d335f73ce33 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = coreboot-configurator-git
pkgdesc = Graphical user interface to configure Starlabs Systems Labtop series
- pkgver = 1.2
+ pkgver = 6
pkgrel = 1
url = https://github.com/StarLabsLtd/coreboot-configurator
arch = i686
@@ -14,7 +14,7 @@ pkgbase = coreboot-configurator-git
depends = hicolor-icon-theme
provides = coreboot-configurator
conflicts = coreboot-configurator
- source = git+https://github.com/StarLabsLtd/coreboot-configurator.git
- sha256sums = SKIP
+ source = https://github.com/StarLabsLtd/coreboot-configurator/archive/refs/tags/6.tar.gz
+ sha256sums = 38145c73595dc86ae7a0d56abf0f3c86f51eaec2174af0df396371ef0494b21f
pkgname = coreboot-configurator-git
diff --git a/PKGBUILD b/PKGBUILD
index 94a4e64a1bf4..b7ce56529d3c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Maintainer: Daniel Jongepier <djongepier@gmail.com>
pkgname=coreboot-configurator-git
_pkgname=coreboot-configurator
-pkgver=1.2
+pkgver=6
pkgrel=1
pkgdesc="Graphical user interface to configure Starlabs Systems Labtop series"
arch=('i686' 'x86_64')
@@ -14,15 +14,15 @@ depends=("nvramtool-corevantage-git" "qt5-base" "hicolor-icon-theme")
makedepends=("qt5-quickcontrols" "inkscape" "meson")
provides=("coreboot-configurator")
conflicts=("coreboot-configurator")
-source=("git+https://github.com/StarLabsLtd/coreboot-configurator.git")
-sha256sums=("SKIP")
+source=("https://github.com/StarLabsLtd/coreboot-configurator/archive/refs/tags/6.tar.gz")
+sha256sums=("38145c73595dc86ae7a0d56abf0f3c86f51eaec2174af0df396371ef0494b21f")
build() {
- cd "$_pkgname"
+ cd "$_pkgname-$pkgver"
meson build
}
package() {
- cd "$_pkgname"
+ cd "$_pkgname-$pkgver"
ninja -C build install
}