summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDan Johansen2021-04-21 09:55:12 +0200
committerDan Johansen2021-04-21 09:55:12 +0200
commit725f11e1b94808721ef40bf15aea9dff39810d83 (patch)
tree7986663d53c2875926155eb032d4ff2f8a9f62a1
parent497f19dcee47e8444fd3b30f063be66089e2fda6 (diff)
downloadaur-725f11e1b94808721ef40bf15aea9dff39810d83.tar.gz
Fix PKGBUILD
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6ab78870d670..f81d46053e51 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = corehunt
- pkgdesc = A file finder utility from the CoreApps family.
+ pkgdesc = A file finder utility from the C Suite
pkgver = 4.2.0
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/cubocore/coreapps/corehunt
arch = x86_64
arch = aarch64
diff --git a/PKGBUILD b/PKGBUILD
index d02c7d4a8ced..1ffca08fb820 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgname=corehunt
pkgver=4.2.0
-pkgrel=1
-pkgdesc="A file finder utility from the CoreApps family."
+pkgrel=2
+pkgdesc="A file finder utility from the C Suite"
arch=('x86_64' 'aarch64')
url="https://gitlab.com/cubocore/coreapps/$pkgname"
license=('GPL3')
@@ -22,12 +22,12 @@ build() {
cd build
cmake ../${pkgname}-v${pkgver} \
-GNinja \
- -DCMAKE_INSTALL_PREFIX=${pkgdir}/usr \
- -DCMAKE_INSTALL_LIBDIR=${pkgdir}/usr/lib
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ -DCMAKE_INSTALL_LIBDIR=lib
ninja
}
package() {
cd build
- ninja install
+ DESTDIR="${pkgdir}" ninja install
}