summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDan Johansen2021-04-21 09:55:35 +0200
committerDan Johansen2021-04-21 09:55:35 +0200
commitb794920da569ae8089e7e8bbdc01d995bd69fe14 (patch)
tree83dcec427da1906d0072f20f827e54e4c85e084d
parent60fc496fcc570ac44060636547abf3e95385145e (diff)
downloadaur-b794920da569ae8089e7e8bbdc01d995bd69fe14.tar.gz
Fix PKGBUILD
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8eb395abc278..1d3ab900fd9d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = coreinfo
- pkgdesc = A file information tool from the CoreApps family.
+ pkgdesc = A file information tool from the C Suite
pkgver = 4.2.0
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/cubocore/coreapps/coreinfo
arch = x86_64
arch = aarch64
diff --git a/PKGBUILD b/PKGBUILD
index 871983dbb182..637be55cbad3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgname=coreinfo
pkgver=4.2.0
-pkgrel=1
-pkgdesc="A file information tool from the CoreApps family."
+pkgrel=2
+pkgdesc="A file information tool from the C Suite"
arch=('x86_64' 'aarch64')
url="https://gitlab.com/cubocore/coreapps/$pkgname"
license=('GPL3')
@@ -22,12 +22,12 @@ build() {
cd build
cmake ../${pkgname}-v${pkgver} \
-GNinja \
- -DCMAKE_INSTALL_PREFIX=${pkgdir}/usr \
- -DCMAKE_INSTALL_LIBDIR=${pkgdir}/usr/lib
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ -DCMAKE_INSTALL_LIBDIR=lib
ninja
}
package() {
cd build
- ninja install
+ DESTDIR="${pkgdir}" ninja install
}