summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDan Johansen2021-04-21 09:56:29 +0200
committerDan Johansen2021-04-21 09:56:29 +0200
commit0732151d2e46091b5ce6f9c6c3167f6a74755e69 (patch)
tree8cb049e74eab32e0011936798c2528214ffd1777
parent901a2f60b58a8edcd53802ce2540ffe6f6d353e2 (diff)
downloadaur-0732151d2e46091b5ce6f9c6c3167f6a74755e69.tar.gz
Fix PKGBUILD
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 78e4927c5c38..912d1cfa7281 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = corepdf
- pkgdesc = A PDF viewer from the CoreApps family.
+ pkgdesc = A PDF viewer from the C Suite
pkgver = 4.2.0
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/cubocore/coreapps/corepdf
arch = x86_64
arch = aarch64
diff --git a/PKGBUILD b/PKGBUILD
index 4e4fc993b49e..f822fd12f845 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgname=corepdf
pkgver=4.2.0
-pkgrel=1
-pkgdesc="A PDF viewer from the CoreApps family."
+pkgrel=2
+pkgdesc="A PDF viewer from the C Suite"
arch=('x86_64' 'aarch64')
url="https://gitlab.com/cubocore/coreapps/$pkgname"
license=('GPL3')
@@ -22,12 +22,12 @@ build() {
cd build
cmake ../${pkgname}-v${pkgver} \
-GNinja \
- -DCMAKE_INSTALL_PREFIX=${pkgdir}/usr \
- -DCMAKE_INSTALL_LIBDIR=${pkgdir}/usr/lib
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ -DCMAKE_INSTALL_LIBDIR=lib
ninja
}
package() {
cd build
- ninja install
+ DESTDIR="${pkgdir}" ninja install
}