aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRyan Kes2019-03-24 15:47:27 +0100
committerRyan Kes2019-03-24 15:47:27 +0100
commit74a75840a6beb7cc989488d42489992de6243dbb (patch)
tree37dac73bcf700202b20dc948d608e8414e7df1c3
parent71c1c4f956b065e070150a9c06f9174977ea1a87 (diff)
downloadaur-74a75840a6beb7cc989488d42489992de6243dbb.tar.gz
cleaned up tabs
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 923755a68898..8fdb32c48f7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,17 +14,17 @@ md5sums=('SKIP')
source=("git+https://github.com/r00tman/${pkgname%-git}")
pkgver() {
- cd "${pkgname%-git}"
+ cd "${pkgname%-git}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
- cd "${pkgname%-git}"
+ cd "${pkgname%-git}"
go build
}
package() {
- cd "${pkgname%-git}"
+ cd "${pkgname%-git}"
install -Dm755 corrupter "${pkgdir}/usr/bin/corrupter"
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname%-git}/LICENSE"