summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Ciubuc2020-07-25 20:59:29 -0500
committerJohn Ciubuc2020-07-25 20:59:29 -0500
commitdc297f6e9aae9fb695e94b437381662cc0120bc1 (patch)
treea6cd1ac5256cf89aa0118f92995496b66f7f41c0
parent123105db6eb2315728f77e9c0d07fb17b84ebce6 (diff)
downloadaur-dc297f6e9aae9fb695e94b437381662cc0120bc1.tar.gz
Removed pkgver function and set arch to 'any'
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD10
2 files changed, 4 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index eeb21c932a5c..6545e8d5e316 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -3,8 +3,7 @@ pkgbase = cortex-git
pkgver = 31
pkgrel = 2
url = http://cortex.glacicle.org/
- arch = i686
- arch = x86_64
+ arch = any
license = MIT/X11
makedepends = git
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 0a0f5b32265c..686d925de431 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
-# Maintainer: tuftedocelot@fastmail.fm
+# Maintainer: JohnCiubuc <john.ciubuc@protonmail.com>
+# Contributor: tuftedocelot@fastmail.fm
# Contributor: Lucas de Vries <lucas@glacicle.org>
_pkgname=cortex
pkgname=${_pkgname}-git
@@ -6,18 +7,13 @@ pkgver=31
pkgrel=2
pkgdesc="An ncurses reddit browser and monitor"
license=('MIT/X11')
-arch=('i686' 'x86_64')
+arch=('any')
url="http://cortex.glacicle.org/"
depends=('python')
makedepends=('git')
source=('git+https://github.com/GGLucas/cortex.git')
md5sums=('SKIP')
-pkgver() {
- cd "$srcdir/$_pkgname"
- git rev-list --count HEAD
-}
-
package() {
cd $_pkgname
install -D -m755 "$srcdir/$_pkgname/$_pkgname" "$pkgdir/usr/bin/$_pkgname"