summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2024-02-20 19:53:38 -0700
committerMark Wagie2024-02-20 19:53:38 -0700
commit3fddde10686148fbaf7a7ad0ec4e04c6129158fb (patch)
treed3f403b7a74401ec782e2181b0ab3009adf1c0c5
parent47c5fb282fb5c03622b484cf85b258dc27646bd1 (diff)
downloadaur-3fddde10686148fbaf7a7ad0ec4e04c6129158fb.tar.gz
add missing exports
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f2b9f89958f6..fe105d20db10 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,6 +45,8 @@ prepare() {
build() {
cd "${pkgname%-git}"
+ export CARGO_HOME="$srcdir/cargo-home"
+ export RUSTUP_TOOLCHAIN=stable
# note, consider rust build time optimisations:
# https://matklad.github.io/2021/09/04/fast-rust-builds.html,
# later. for now, ignore warnings, and build with lower priority