summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorIsaac Freund2020-02-11 20:30:22 +0100
committerIsaac Freund2020-02-11 20:30:22 +0100
commitfc89d18d39465f866b090fffa935e3b26d789380 (patch)
tree724bc8dd15f2de42061abdcf5c49540bc70ac509
downloadaur-fc89d18d39465f866b090fffa935e3b26d789380.tar.gz
Initial commit
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD19
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..26ba609f49fb
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = cozette-otb
+ pkgdesc = A bitmap programming font optimized for coziness
+ pkgver = 1.3.1
+ pkgrel = 1
+ url = https://github.com/slavfox/Cozette
+ arch = any
+ license = MIT
+ depends = fontconfig
+ depends = xorg-font-utils
+ source = https://github.com/slavfox/Cozette/releases/download/v.1.3.1/cozette.otb
+ source = https://github.com/slavfox/Cozette/archive/v.1.3.1.tar.gz
+ sha256sums = 35764cd2e7dcab578bf55a7a85f392f66635b232e03fe5e29fb4aa6e54e651cf
+ sha256sums = 09026d3c9b68cf1ad941b8158cddee6daebd4c4bd845c853c2c9b5ed69ca4c69
+
+pkgname = cozette-otb
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..97b1619b0675
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Isaac Freund <ifreund@ifreund.xyz>
+
+pkgname=cozette-otb
+pkgver=1.3.1
+pkgrel=1
+pkgdesc='A bitmap programming font optimized for coziness'
+arch=('any')
+url='https://github.com/slavfox/Cozette'
+license=('MIT')
+depends=('fontconfig' 'xorg-font-utils')
+source=("https://github.com/slavfox/Cozette/releases/download/v.$pkgver/cozette.otb"
+ "https://github.com/slavfox/Cozette/archive/v.$pkgver.tar.gz")
+sha256sums=('35764cd2e7dcab578bf55a7a85f392f66635b232e03fe5e29fb4aa6e54e651cf'
+ '09026d3c9b68cf1ad941b8158cddee6daebd4c4bd845c853c2c9b5ed69ca4c69')
+
+package() {
+ install -D -m0644 "$srcdir/cozette.otb" "$pkgdir/usr/share/fonts/misc/cozette.otb"
+ install -D -m0644 "$srcdir/Cozette-v.$pkgver/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}