summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTony Lambiris2021-04-15 11:00:57 -0400
committerTony Lambiris2021-04-15 11:00:57 -0400
commit6c0b79594e812541837af021bcf67ec97dc63d0b (patch)
treed74c3631d6468e7856f374ca9de245de5fdcbb3d
parent32c179d1b3233f4fcaeb29f825790547da367a3b (diff)
downloadaur-cpdup.tar.gz
Version bump
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD6
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d45aef8b7efe..a6958d205bfe 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cpdup
pkgdesc = Tool to mirror filesystems retaining permissions, flags, ownership, and utimes
- pkgver = 1.20
+ pkgver = 1.22
pkgrel = 1
url = https://github.com/DragonFlyBSD/cpdup
arch = i686
@@ -8,8 +8,8 @@ pkgbase = cpdup
license = BSD
makedepends = pkg-config
depends = libbsd
- source = https://github.com/DragonFlyBSD/cpdup/archive/v1.20.tar.gz
- sha256sums = b8b3edb51c8f57e16f37bb6e4261214af2fdab4e7a13067dd5d47d46f55b1c93
+ source = https://github.com/DragonFlyBSD/cpdup/archive/v1.22.tar.gz
+ sha256sums = 2dbfa16a080f8dce1be64a511e785b8491e59be8a0f3d1cef035d08147cc4793
pkgname = cpdup
diff --git a/.gitignore b/.gitignore
index 55875d666e4c..4ded0c8852bc 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,5 +1,5 @@
src
pkg
*.tar.gz
-*pkg.tar.xz
+*.pkg.tar.*
tags
diff --git a/PKGBUILD b/PKGBUILD
index 1e5f4b914af3..213962775131 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tony Lambiris <tony@libpcap.net>
pkgname=cpdup
-pkgver=1.20
+pkgver=1.22
pkgrel=1
pkgdesc="Tool to mirror filesystems retaining permissions, flags, ownership, and utimes"
url="https://github.com/DragonFlyBSD/cpdup"
@@ -10,12 +10,12 @@ arch=('i686' 'x86_64')
depends=('libbsd')
makedepends=('pkg-config')
source=(https://github.com/DragonFlyBSD/cpdup/archive/v${pkgver}.tar.gz)
-sha256sums=('b8b3edb51c8f57e16f37bb6e4261214af2fdab4e7a13067dd5d47d46f55b1c93')
+sha256sums=('2dbfa16a080f8dce1be64a511e785b8491e59be8a0f3d1cef035d08147cc4793')
prepare() {
cd "${pkgname}-${pkgver}"
# HACK I can't use -D since __unused is used as variable name in some system headers
- sed -i 's/__unused/__attribute__((__unused__))/' *.c
+ sed -i 's/__unused/__attribute__((__unused__))/' src/*.c
}
build() {