summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwillemw122019-05-02 19:04:04 +0200
committerwillemw122019-05-02 19:04:04 +0200
commit384815b03b2f87d46c333eaf776cc2693cff68dc (patch)
tree723131d9ff9fa74d606c33dc89a2b2efb9cb661d
parent78976f7635ac6aac05482cedd6e86258e608a18e (diff)
downloadaur-384815b03b2f87d46c333eaf776cc2693cff68dc.tar.gz
Correct Node.js version
Update URLs Remove gtk-update-icon-cache
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5da02ab00b73..4c15f390221a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = cpod-git
pkgdesc = A simple, beautiful podcast app
- pkgver = 1.27.0.r42.g98c1a1b
+ pkgver = 1.27.1.r6.g2f4e7e3
pkgrel = 1
- url = https://github.com/z-------------/cumulonimbus
+ url = https://github.com/z-------------/CPod
arch = x86_64
license = Apache
makedepends = git
@@ -11,11 +11,10 @@ pkgbase = cpod-git
makedepends = python2
makedepends = yarn
depends = gconf
- depends = gtk-update-icon-cache
provides = cpod
conflicts = cpod
replaces = cumulonimbus
- source = cpod-git::git+https://github.com/z-------------/cumulonimbus.git
+ source = cpod-git::git+https://github.com/z-------------/CPod.git
sha256sums = SKIP
pkgname = cpod-git
diff --git a/PKGBUILD b/PKGBUILD
index 48e65e4378ae..f3506ed5dd32 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,22 +2,24 @@
_pkgname=cpod
pkgname=$_pkgname-git
-pkgver=1.27.0.r42.g98c1a1b
+pkgver=1.27.1.r6.g2f4e7e3
pkgrel=1
pkgdesc="A simple, beautiful podcast app"
arch=('x86_64')
-url="https://github.com/z-------------/cumulonimbus"
+url="https://github.com/z-------------/CPod"
license=('Apache')
-depends=('gconf' 'gtk-update-icon-cache')
+depends=('gconf')
makedepends=('git' 'gulp' 'nvm' 'python2' 'yarn')
provides=($_pkgname)
conflicts=($_pkgname)
replaces=('cumulonimbus')
-source=($pkgname::git+https://github.com/z-------------/cumulonimbus.git)
+source=($pkgname::git+https://github.com/z-------------/CPod.git)
sha256sums=('SKIP')
-# Latest of a supported major version
-_nodejsver=9.11.2
+# For the Node.js version used by CPod, see: .travis.yml (dist: and node_js:)
+# For a list of all Node.js versions, run: source /usr/share/nvm/init-nvm.sh ; nvm ls-remote
+#_nodejsver=0.10.25
+_nodejsver=8.16.0
pkgver() {
cd $pkgname