summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAleksandar Trifunovic2020-02-28 20:01:07 +0100
committerAleksandar Trifunovic2020-02-28 20:01:07 +0100
commit9c74f29d6486070c59fb98b65ae37b447cdbda6e (patch)
tree4d1f1737add4777e464429da68ee2f1039accdb0
parent1bb6aed75d864aa937c4f2d1c3d63bb40ed36b1d (diff)
downloadaur-9c74f29d6486070c59fb98b65ae37b447cdbda6e.tar.gz
v2.3.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a5d0337fa13e..4047e7615505 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = cpp-taskflow
pkgdesc = Modern C++ Parallel Task Programming Library
- pkgver = 2.2.0
+ pkgver = 2.3.0
pkgrel = 1
url = https://github.com/cpp-taskflow/cpp-taskflow
arch = any
license = MIT
makedepends = cmake
- source = https://github.com/cpp-taskflow/cpp-taskflow/archive/v2.2.0.tar.gz
- sha256sums = 60b2340ff029a241a3371d88c26b778ba7fccdf1a95995a716d9220575771689
+ source = https://github.com/cpp-taskflow/cpp-taskflow/archive/v2.3.0.tar.gz
+ sha256sums = ab4cbe9230877225bc95d89c8efe29bf35886ef91dc8d59e4244576230141385
pkgname = cpp-taskflow
diff --git a/PKGBUILD b/PKGBUILD
index f191db1fc4cf..908f5cc7461e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Aleksandar Trifunović <akstrfn at gmail dot com>
pkgname=cpp-taskflow
-pkgver=2.2.0
+pkgver=2.3.0
pkgrel=1
pkgdesc="Modern C++ Parallel Task Programming Library"
arch=('any')
@@ -9,7 +9,7 @@ url="https://github.com/cpp-taskflow/cpp-taskflow"
license=('MIT')
makedepends=('cmake')
source=("$url/archive/v${pkgver}.tar.gz")
-sha256sums=('60b2340ff029a241a3371d88c26b778ba7fccdf1a95995a716d9220575771689')
+sha256sums=('ab4cbe9230877225bc95d89c8efe29bf35886ef91dc8d59e4244576230141385')
prepare() {
cd "${pkgname}-${pkgver}"
@@ -37,5 +37,4 @@ package() {
cd "${pkgname}-${pkgver}"
cmake --build build -- DESTDIR="${pkgdir}" install
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- cp -a example "${pkgdir}/usr/share/${pkgname}/"
}