summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLiganic2015-11-18 22:30:39 +0100
committerLiganic2015-11-18 22:30:39 +0100
commit3a4b4671a51a0b0e046dd086f86c6fc0cb91c412 (patch)
tree5b39b3d7a558340ceb9c634531d900dd60ea74b9
parent6004101c3803d65d9c4baca855c8ac6e29bff1d1 (diff)
downloadaur-3a4b4671a51a0b0e046dd086f86c6fc0cb91c412.tar.gz
Update to github
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2392de5ea3cc..9936bd036bb1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = cpplint
pkgdesc = Automated checker to make sure a C++ file follows Google's C++ style guide.
- pkgver = 9
+ pkgver = 10
pkgrel = 0
- url = http://google-styleguide.googlecode.com/svn/trunk/cppguide.xml
+ url = https://google.github.io/styleguide/cppguide.html
arch = i686
arch = x86_64
license = unknown
depends = python2
- source = https://google-styleguide.googlecode.com/svn/trunk/cpplint/cpplint.py
- source = https://google-styleguide.googlecode.com/svn/trunk/cpplint/README
+ source = https://raw.githubusercontent.com/google/styleguide/gh-pages/cpplint/cpplint.py
+ source = https://raw.githubusercontent.com/google/styleguide/gh-pages/cpplint/README
sha256sums = 7d84109c443030ae33978322469c3b82c40f52e654f2759b356c3f071fe0e749
- sha256sums = 1c0500c633b2161633abffccc942f8b18dddb04a9b099d40db09b959078044c8
+ sha256sums = 3a6ce0d4007b6d3dac0925ecf2c5f40e9f8ab50dfcc1fd1caad349b5e8ba7a40
pkgname = cpplint
diff --git a/PKGBUILD b/PKGBUILD
index 125734d638af..30ddb6070bb3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Liganic <liganic-aur@gmx.net>
pkgname=cpplint
-pkgver=9
+pkgver=10
pkgrel=0
pkgdesc="Automated checker to make sure a C++ file follows Google's C++ style guide."
arch=('i686' 'x86_64')
-url="http://google-styleguide.googlecode.com/svn/trunk/cppguide.xml"
+url="https://google.github.io/styleguide/cppguide.html"
license=('unknown')
groups=()
depends=('python2')
-source=('https://google-styleguide.googlecode.com/svn/trunk/cpplint/cpplint.py'
-'https://google-styleguide.googlecode.com/svn/trunk/cpplint/README')
+source=('https://raw.githubusercontent.com/google/styleguide/gh-pages/cpplint/cpplint.py'
+'https://raw.githubusercontent.com/google/styleguide/gh-pages/cpplint/README')
sha256sums=('7d84109c443030ae33978322469c3b82c40f52e654f2759b356c3f071fe0e749'
- '1c0500c633b2161633abffccc942f8b18dddb04a9b099d40db09b959078044c8')
+ '3a6ce0d4007b6d3dac0925ecf2c5f40e9f8ab50dfcc1fd1caad349b5e8ba7a40')
build() {
sed -i 's/\/usr\/bin\/env python/\/usr\/bin\/env python2/' $srcdir/cpplint.py