summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJason Papakostas2016-09-27 17:07:02 -0500
committerJason Papakostas2016-09-27 17:07:02 -0500
commit4fdb577f44fc8e869e6a3eae725c12e60482f3d8 (patch)
tree69bd4c6c47851316fcafe508da7d0bed605c67f9
parent3bec62e2a45f175293cda69c1bf0d49eb8a0c1cb (diff)
downloadaur-4fdb577f44fc8e869e6a3eae725c12e60482f3d8.tar.gz
cpplint 456.r14
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD8
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7aca2f63ae2c..4547f7d3ff7a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
# Generated by mksrcinfo v8
-# Sun Sep 25 22:02:30 UTC 2016
+# Tue Sep 27 22:06:35 UTC 2016
pkgbase = cpplint
pkgdesc = Automated checker to make sure a C++ file follows Google's C++ style guide.
- pkgver = 456.r12
+ pkgver = 456.r14
pkgrel = 1
url = https://google.github.io/styleguide/cppguide.html
arch = any
license = custom:BSD3
depends = python2
- source = cpplint-f558944179788215d2ec27b6c9eb3d71bf282a1f.py::https://raw.githubusercontent.com/google/styleguide/f558944179788215d2ec27b6c9eb3d71bf282a1f/cpplint/cpplint.py
- source = README-f558944179788215d2ec27b6c9eb3d71bf282a1f::https://raw.githubusercontent.com/google/styleguide/f558944179788215d2ec27b6c9eb3d71bf282a1f/cpplint/README
- source = cpplint_unittest-f558944179788215d2ec27b6c9eb3d71bf282a1f.py::https://raw.githubusercontent.com/google/styleguide/f558944179788215d2ec27b6c9eb3d71bf282a1f/cpplint/cpplint_unittest.py
- source = cpplint_test_header-f558944179788215d2ec27b6c9eb3d71bf282a1f.h::https://raw.githubusercontent.com/google/styleguide/f558944179788215d2ec27b6c9eb3d71bf282a1f/cpplint/cpplint_test_header.h
- sha256sums = 40d9576bf82f41c1e125fa00118756ad19ba8dc676307c56c9e4c7b8861683c8
+ source = cpplint-8920b13221a10324ae56c60f75670f4991339692.py::https://raw.githubusercontent.com/google/styleguide/8920b13221a10324ae56c60f75670f4991339692/cpplint/cpplint.py
+ source = README-8920b13221a10324ae56c60f75670f4991339692::https://raw.githubusercontent.com/google/styleguide/8920b13221a10324ae56c60f75670f4991339692/cpplint/README
+ source = cpplint_unittest-8920b13221a10324ae56c60f75670f4991339692.py::https://raw.githubusercontent.com/google/styleguide/8920b13221a10324ae56c60f75670f4991339692/cpplint/cpplint_unittest.py
+ source = cpplint_test_header-8920b13221a10324ae56c60f75670f4991339692.h::https://raw.githubusercontent.com/google/styleguide/8920b13221a10324ae56c60f75670f4991339692/cpplint/cpplint_test_header.h
+ sha256sums = b413113e2289f577d6606553deab207927f82ed3a822e3973788b42e02368ca4
sha256sums = a2a49a15fc0db21a0c130e57fb5894954d81bc95962fc90be2e70d2daaa27d89
- sha256sums = b7f563d50834fc0a988d378f4f885ae46809e3b85641cbd7fe48988b689648a9
+ sha256sums = 23f54e6e712484e2fa6ca9ce676c6b30adbfcd399c12f320bb80b95273c8b83d
sha256sums = ca87382ffce185c94adf1f33d46ec5f20d13bfe41549a5e243095ce1117f0b12
pkgname = cpplint
diff --git a/PKGBUILD b/PKGBUILD
index ff1d8c875432..8f34b1c26edf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Jason Papakostas <vithos@gmail.com>
# Contributor: Liganic <liganic-aur@gmx.net>
pkgname=cpplint
-pkgver='456.r12'
-_commit=f558944179788215d2ec27b6c9eb3d71bf282a1f
+pkgver='456.r14'
+_commit=8920b13221a10324ae56c60f75670f4991339692
pkgrel=1
pkgdesc="Automated checker to make sure a C++ file follows Google's C++ style guide."
arch=('any')
@@ -14,9 +14,9 @@ source=("cpplint-${_commit}.py::https://raw.githubusercontent.com/google/stylegu
"README-${_commit}::https://raw.githubusercontent.com/google/styleguide/${_commit}/cpplint/README"
"cpplint_unittest-${_commit}.py::https://raw.githubusercontent.com/google/styleguide/${_commit}/cpplint/cpplint_unittest.py"
"cpplint_test_header-${_commit}.h::https://raw.githubusercontent.com/google/styleguide/${_commit}/cpplint/cpplint_test_header.h")
-sha256sums=('40d9576bf82f41c1e125fa00118756ad19ba8dc676307c56c9e4c7b8861683c8'
+sha256sums=('b413113e2289f577d6606553deab207927f82ed3a822e3973788b42e02368ca4'
'a2a49a15fc0db21a0c130e57fb5894954d81bc95962fc90be2e70d2daaa27d89'
- 'b7f563d50834fc0a988d378f4f885ae46809e3b85641cbd7fe48988b689648a9'
+ '23f54e6e712484e2fa6ca9ce676c6b30adbfcd399c12f320bb80b95273c8b83d'
'ca87382ffce185c94adf1f33d46ec5f20d13bfe41549a5e243095ce1117f0b12')
build() {