summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJason Papakostas2017-03-18 17:51:54 -0500
committerJason Papakostas2017-03-18 17:51:54 -0500
commitc010bf13afde23c4c1dca021fc788e60751d7ada (patch)
tree2a4d410d739d7cebf83ddf4ab5e770224157022e
parent71f1e0a47c7672aeb538a025eace9e3462591efb (diff)
downloadaur-c010bf13afde23c4c1dca021fc788e60751d7ada.tar.gz
cpplint 456.r19
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD8
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1d7dfa3f90eb..730d443e9dd5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
# Generated by mksrcinfo v8
-# Sat Oct 1 17:29:19 UTC 2016
+# Sat Mar 18 22:49:17 UTC 2017
pkgbase = cpplint
pkgdesc = Automated checker to make sure a C++ file follows Google's C++ style guide.
- pkgver = 456.r17
+ pkgver = 456.r19
pkgrel = 1
url = https://google.github.io/styleguide/cppguide.html
arch = any
license = custom:BSD3
depends = python2
- source = cpplint-ae11811f8191818b894707223c37bf27f7b9b729.py::https://raw.githubusercontent.com/google/styleguide/ae11811f8191818b894707223c37bf27f7b9b729/cpplint/cpplint.py
- source = README-ae11811f8191818b894707223c37bf27f7b9b729::https://raw.githubusercontent.com/google/styleguide/ae11811f8191818b894707223c37bf27f7b9b729/cpplint/README
- source = cpplint_unittest-ae11811f8191818b894707223c37bf27f7b9b729.py::https://raw.githubusercontent.com/google/styleguide/ae11811f8191818b894707223c37bf27f7b9b729/cpplint/cpplint_unittest.py
- source = cpplint_test_header-ae11811f8191818b894707223c37bf27f7b9b729.h::https://raw.githubusercontent.com/google/styleguide/ae11811f8191818b894707223c37bf27f7b9b729/cpplint/cpplint_test_header.h
- sha256sums = 6e5067e128226ea1eb75defb83b9b5075e0eba927d2296403613a8e05f9530b5
+ source = cpplint-2db65fed51cf28fb6c888b0661acffb97c50dcac.py::https://raw.githubusercontent.com/google/styleguide/2db65fed51cf28fb6c888b0661acffb97c50dcac/cpplint/cpplint.py
+ source = README-2db65fed51cf28fb6c888b0661acffb97c50dcac::https://raw.githubusercontent.com/google/styleguide/2db65fed51cf28fb6c888b0661acffb97c50dcac/cpplint/README
+ source = cpplint_unittest-2db65fed51cf28fb6c888b0661acffb97c50dcac.py::https://raw.githubusercontent.com/google/styleguide/2db65fed51cf28fb6c888b0661acffb97c50dcac/cpplint/cpplint_unittest.py
+ source = cpplint_test_header-2db65fed51cf28fb6c888b0661acffb97c50dcac.h::https://raw.githubusercontent.com/google/styleguide/2db65fed51cf28fb6c888b0661acffb97c50dcac/cpplint/cpplint_test_header.h
+ sha256sums = ecdce6d9983ad62a7f1fbdcc1144b20205b58a14cf681f83edfd51eaceb9bf29
sha256sums = a2a49a15fc0db21a0c130e57fb5894954d81bc95962fc90be2e70d2daaa27d89
- sha256sums = 313d47e99517851ce48377eef04d0b97e9891d925a42c709bac8c447b3ec4aa1
+ sha256sums = 59447ead66bb6b4b9739eae34b4b19e86a61f65882826448b1107eb8812ed663
sha256sums = ca87382ffce185c94adf1f33d46ec5f20d13bfe41549a5e243095ce1117f0b12
pkgname = cpplint
diff --git a/PKGBUILD b/PKGBUILD
index 748506f1fad7..b26e09ce7f61 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Jason Papakostas <vithos@gmail.com>
# Contributor: Liganic <liganic-aur@gmx.net>
pkgname=cpplint
-pkgver='456.r17'
-_commit=ae11811f8191818b894707223c37bf27f7b9b729
+pkgver='456.r19'
+_commit=2db65fed51cf28fb6c888b0661acffb97c50dcac
pkgrel=1
pkgdesc="Automated checker to make sure a C++ file follows Google's C++ style guide."
arch=('any')
@@ -14,9 +14,9 @@ source=("cpplint-${_commit}.py::https://raw.githubusercontent.com/google/stylegu
"README-${_commit}::https://raw.githubusercontent.com/google/styleguide/${_commit}/cpplint/README"
"cpplint_unittest-${_commit}.py::https://raw.githubusercontent.com/google/styleguide/${_commit}/cpplint/cpplint_unittest.py"
"cpplint_test_header-${_commit}.h::https://raw.githubusercontent.com/google/styleguide/${_commit}/cpplint/cpplint_test_header.h")
-sha256sums=('6e5067e128226ea1eb75defb83b9b5075e0eba927d2296403613a8e05f9530b5'
+sha256sums=('ecdce6d9983ad62a7f1fbdcc1144b20205b58a14cf681f83edfd51eaceb9bf29'
'a2a49a15fc0db21a0c130e57fb5894954d81bc95962fc90be2e70d2daaa27d89'
- '313d47e99517851ce48377eef04d0b97e9891d925a42c709bac8c447b3ec4aa1'
+ '59447ead66bb6b4b9739eae34b4b19e86a61f65882826448b1107eb8812ed663'
'ca87382ffce185c94adf1f33d46ec5f20d13bfe41549a5e243095ce1117f0b12')
build() {