summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormotte2020-06-03 01:24:15 +0300
committermotte2020-06-03 01:50:42 +0300
commitf894a4efeab290e7677d336195baddf88f323512 (patch)
tree750c15034dec3c856fc13d3372688faf773422cf
parent4f133a8b94b8dde0a88027ba36f6890ba6b5a042 (diff)
downloadaur-f894a4efeab290e7677d336195baddf88f323512.tar.gz
Use python instead of python3
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3850ef3a0030..69998719a1ff 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,7 +5,7 @@ pkgbase = cppman
url = https://github.com/aitjcize/cppman
arch = any
license = GPL3
- depends = python3
+ depends = python
depends = vim
depends = python-beautifulsoup4
depends = python-html5lib
diff --git a/PKGBUILD b/PKGBUILD
index db7292b48b79..fbd27d13d3bb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ arch=('any')
url="https://github.com/aitjcize/cppman"
license=('GPL3')
conflicts=(cppman-git)
-depends=(python3 vim python-beautifulsoup4 python-html5lib)
+depends=(python vim python-beautifulsoup4 python-html5lib)
source=("https://pypi.python.org/packages/53/9a/4908e1de68541c43961bea068c7062e91f8c8b656ea5fcf6ce0d7138a702/${pkgname}-${pkgver}.tar.gz")
@@ -16,10 +16,10 @@ md5sums=('7aa0e08ddcdfce22a39005881aae9713')
build() {
cd ${pkgname}-${pkgver}
- python3 setup.py build
+ python setup.py build
}
package() {
cd ${pkgname}-${pkgver}
- python3 setup.py install --root=${pkgdir}/ --optimize=1
+ python setup.py install --root=${pkgdir}/ --optimize=1
}