summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJon Gjengset2016-09-04 15:58:45 -0400
committerJon Gjengset2016-09-04 15:58:45 -0400
commitb2ad5a4d276a246232d25f77221b9ca325563677 (patch)
tree6c2c6bfcee606ad8312fb8d3ce5e57e644c64fb0
parentf4abfa3ba3555b8f262628d5976562ffbcb4c145 (diff)
downloadaur-b2ad5a4d276a246232d25f77221b9ca325563677.tar.gz
1.5.7
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 708afdf6f89d..667862dc1dfb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
+# Generated by mksrcinfo v8
+# Sun Sep 4 19:58:38 UTC 2016
pkgbase = cpuset
pkgdesc = Cpuset is a Python application to make using the cpusets facilities in the Linux kernel easier.
- pkgver = 1.5.6
+ pkgver = 1.5.7
pkgrel = 1
url = https://code.google.com/p/cpuset/
arch = any
license = GPL2
depends = python2
options = !emptydirs
- source = https://cpuset.googlecode.com/files/cpuset-1.5.6.tar.gz
- source = add-cpuset-prefix.patch
- md5sums = 50a0251c31990bb4ad63312e356ffcb5
- md5sums = f262662dbf0d3bb40aa652a9d06e82b4
+ source = https://github.com/lpechacek/cpuset/archive/v1.5.7.tar.gz
+ md5sums = 6ad79b26ba03f559604d74513cc34392
pkgname = cpuset
diff --git a/PKGBUILD b/PKGBUILD
index 500b679dcf98..7c0576aa0400 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jon Gjengset <jon@thesquareplanet.com>
pkgname=cpuset
-pkgver=1.5.6
+pkgver=1.5.7
pkgrel=1
pkgdesc="Cpuset is a Python application to make using the cpusets facilities in the Linux kernel easier."
arch=('any')
@@ -8,13 +8,10 @@ url="https://code.google.com/p/cpuset/"
license=('GPL2')
depends=('python2')
options=('!emptydirs')
-source=("https://cpuset.googlecode.com/files/cpuset-1.5.6.tar.gz"
- "add-cpuset-prefix.patch")
-md5sums=('50a0251c31990bb4ad63312e356ffcb5'
- 'f262662dbf0d3bb40aa652a9d06e82b4')
+source=("https://github.com/lpechacek/cpuset/archive/v${pkgver}.tar.gz")
+md5sums=('6ad79b26ba03f559604d74513cc34392')
package() {
cd "$srcdir/$pkgname-$pkgver"
- patch -Np1 -i "$srcdir/add-cpuset-prefix.patch"
python2 setup.py install --root="$pkgdir/" --optimize=1
}