summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVic Luo2017-12-08 17:14:51 +0800
committerVic Luo2017-12-08 17:14:51 +0800
commitf6db7869f12a8b4969a7051d856bdfc82757d1c4 (patch)
tree1ea5ded4c3f726d5f3a644397a3fb6ab1b52b9d0
parent4cb336ca45e776c5ed00b9471d82eb3bd83e575a (diff)
downloadaur-f6db7869f12a8b4969a7051d856bdfc82757d1c4.tar.gz
Fix test path
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1490eebe7061..d6a2f0095aec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,7 +38,8 @@ build() {
check() {
cd $_pkgname/build
- yes | ./app --test-unit --test-index
+ ln -sf ../tests tests
+ yes | ./app --test-unit --test-index --clang-sanity-check
}
package() {