summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSchala2015-06-08 10:23:09 -0700
committerSchala2015-06-08 10:23:09 -0700
commitb692b16110a21b30d4400b14cd11e2c82767af6e (patch)
tree7158cf9730ab2b5a97a687ef3951507963f1f1e5
downloadaur-b692b16110a21b30d4400b14cd11e2c82767af6e.tar.gz
init
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD17
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..931cfd731ab5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = craftbukkit-plugin-worldedit
+ pkgdesc = easy-to-use in-game world editor for Minecraft, supporting both single player and multiplayer
+ pkgver = 6.1
+ pkgrel = 1
+ url = http://dev.bukkit.org/bukkit-plugins/worldedit
+ arch = any
+ license = GPLv3
+ makedepends = dos2unix
+ depends = craftbukkit>=1.8.1
+ source = http://dev.bukkit.org/media/files/880/435/worldedit-bukkit-6.1.jar
+ md5sums = 13749e1701499d379765bb218191035a
+
+pkgname = craftbukkit-plugin-worldedit
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..70e03ba34712
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+pkgname=craftbukkit-plugin-worldedit
+pkgver=6.1
+pkgrel=1
+pkgdesc="easy-to-use in-game world editor for Minecraft, supporting both single player and multiplayer"
+arch=(any)
+url="http://dev.bukkit.org/bukkit-plugins/worldedit"
+license=("GPLv3")
+makedepends=(dos2unix)
+depends=("craftbukkit>=1.8.1")
+source=("http://dev.bukkit.org/media/files/880/435/worldedit-bukkit-6.1.jar")
+md5sums=('13749e1701499d379765bb218191035a')
+
+package() {
+ install -Dm644 worldedit-bukkit-$pkgver.jar "$pkgdir/srv/craftbukkit/plugins/worldedit-bukkit.jar"
+}
+
+# vim:set ts=2 sw=2 et: