summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMCJack1232020-06-18 00:34:53 -0400
committerMCJack1232020-06-18 00:34:53 -0400
commitfee97a78d5a2267b867c77306b475c4541fa5f67 (patch)
tree65bf61d70772895f8da3f4061942f8c4ba6b6796
parent1a9cf632032b90b78947be7695d159dbd46faa11 (diff)
downloadaur-fee97a78d5a2267b867c77306b475c4541fa5f67.tar.gz
fixed CPPFLAGS :P
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 409368721286..6d6d57004611 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: JackMacWindows <jackmacwindowslinux@gmail.com>
pkgname=craftos-pc-git
pkgver=2.3.3.0~540+3d497fb
-pkgrel=2
+pkgrel=3
epoch=
pkgdesc="Advanced ComputerCraft emulator written in C++"
arch=('x86_64' 'i386' 'armv7l' 'aarch64')
@@ -37,7 +37,7 @@ pkgver() {
build() {
cd "craftos2"
make -C craftos2-lua linux
- CPPFLAGS='-DCRAFTOSPC_COMMIT=\"$(shell git rev-parse --short HEAD)\"' ./configure --prefix=/usr/local
+ CPPFLAGS="-DCRAFTOSPC_COMMIT=\\\"$(git rev-parse --short HEAD)\\\"" ./configure --prefix=/usr/local
make
}