summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Picht2019-05-12 07:24:36 +0200
committerMichael Picht2019-05-12 07:24:36 +0200
commit172aede807556df35273330bed5d2eb81b57e89b (patch)
tree29be81c5bb25543adf2c6eb88598a4af733b5038
downloadaur-172aede807556df35273330bed5d2eb81b57e89b.tar.gz
version 1.0
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD20
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..780e34be7b8f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = crema-git
+ pkgdesc = Manage your custom Arch Linux repository
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://github.com/mipimipi/crema
+ arch = any
+ license = GPL3
+ depends = aurutils
+ source = git://github.com/mipimipi/crema.git
+ md5sums = SKIP
+
+pkgname = crema-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..22e718e3cacf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Michael Picht <michael.picht@ussenterprise.de>
+
+pkgorg=github.com/mipimipi
+pkgname=crema-git
+_pkgname=crema
+pkgver=1.0
+pkgrel=1
+pkgdesc="Manage your custom Arch Linux repository"
+arch=('any')
+url="https://$pkgorg/$_pkgname"
+license=('GPL3')
+source=("git://$pkgorg/$_pkgname.git")
+md5sums=(SKIP)
+depends=('aurutils')
+
+package() {
+ cd "$srcdir/$_pkgname"
+
+ install -D -m 755 $_pkgname "$pkgdir/usr/bin"
+}